Sign in with
Sign up | Sign in
Your question
Solved

PC Failure to boot, CPU at fault???

Tags:
Last response: in CPUs
Share
June 20, 2012 10:15:41 PM

okay so i just got all of my new parts in for my computer, and i took out my ancient amd athlon 64 to compare it to the fx 4170 i bought. Well, when i put my athlon 64 back in, my computer would not boot. The system turns on, fans turn on, cpu fan turns on, Power led does NOT turn on, and it won't boot up. I then wondered whether or not i fried the cpu when i took it out due to static charge. When i work on computers i like to keep my big toe on the case to discharge everything so i don't really think it was that. However, I'm not sure how much charge it takes to ruin those guys, then i wondered whether i fried the motherboard due to static charge. I've been building and working on computers for about 5 years now and have NEVER had this happen and am completely baffled :cry:  . The system im working on is 7 years old. I just ordered all the new parts for it, so it's not a big deal or anything but i would just love to know what happened to it.

http://s1155.photobucket.com/albums/p558/2xarchonxx/?ac...

That's what I'm currently building
Outside finished, still need to put new parts in.

Also,
I've tried re seating the damn thing 3 times, and have triple checked everything else, even though i didnt' touch anything else
I've also reset my CMOS in hopes that would be it, however, it was not.

More about : failure boot cpu fault

a b à CPUs
June 20, 2012 11:15:57 PM

What manner of comparison did you do? Just physically looked at the size, pin appearances, etc?

In any case, check for bent pin/pins.
m
0
l
June 21, 2012 2:52:53 AM

The only physical thing on it is one pin is missing but it's been missing for 6 years now, cpu has always worked without it.
m
0
l
Related resources
a c 147 à CPUs
June 21, 2012 3:07:24 AM

Doublecheck your wiring. Perhaps you knocked something ajar when removing the heatsink. like the cpu power connector.
m
0
l

Best solution

June 21, 2012 4:03:08 AM

I had the same symptoms with a two year-old build using a Phenom X3, and I had never even removed the cpu. I did, however, remove a video card (with the power turned off and disconnected), but without pressing in the power button for a few seconds to discharge any residual current. I assume this is what damaged my cpu. Yes it was the cpu, but I didn't resolve the problem before first replacing the other components (case also). The old mobo, ram, gpu and psu are still working in another build. And the new cpu, psu, ram and gpu are working in yet another build.
Share
June 21, 2012 12:05:35 PM

Since a pin is missing and you have lifted the CPU from the socket there's a good chance that the BIOS can not recognise the CPU and therefore will not boot bcause it can not attribute the right settings to it.
m
0
l
June 21, 2012 12:30:38 PM

It can't be the BIOS not recognising my CPU. I've taken that CPU and used it in a few other computers to diagnose issues with them, and never had an issue with it. Also i did check all of the wiring several times, and the connector is in place. It was directly after i turned off the computer, so im going to assume it's something exactly what happened to spankmon. The Charge is the only thing i can think of that would have gotten it. I'm going to be investing in one of those wrist straps i use in my electrical engineering classes is all i can say lol
m
0
l
July 5, 2012 4:49:39 PM

Best answer selected by 2xarchonxx.
m
0
l
!