Sign-in / Sign-up
Your question

Boot up issue

Tags:
  • Power Supplies
  • Components
  • Product
Last response: in Components
June 21, 2012 12:32:11 PM

Hi Guyz,

I recently bought new pc parts from a popular online S.A retailer company I assmbled a new pc the parts are as follows.

Intel I5 3750k
Z77-D3H gigabyte board http://www.newegg.com/Product/Product.aspx?Item=N82E168...
Cosair Vengence 1600MHZ http://www.newegg.com/Product/Product.aspx?Item=N82E168...
No Graphics card
2tb western digital hardrive
Cx600 cosair power supply http://www.newegg.com/Product/Product.aspx?Item=N82E168...
GMC-H80 chasis http://www.techpowerup.com/reviews/GMC/H-80/

I assmebled all the parts and very excited only to find out that nothing boots up.

I made sure the 24pin is firmly plugged in and the 4pin in the board is firmly plugged in as well.

Still nothing seemed to bbot up. Then eventually the pc went on for 2 seconds literally and switched off. Then I attempted again and it was dead.

I did the papaerclip test according to the website with one of the chasis fans and it span worked no problem.

I returned the power supply to the online retail compnay they said its fine.

Then I returned the CPU and motherboard and they confirmed it is fine as well I have asked them what happend when they tested it and I go no answer.

I have not tested the board with another power supply yet.

I Attempted to take the board out put in a solid surface (kitchen counter) plugged in the power supply connected the power inputs to the board still nothing happends.

I switched the power cable with the rest cable still nothing happebnd no beep of the speaker as well. It just reamins dead.

Im not sure what the issure could be as I removed the hardrive and the ram and still no repsonse.

The motherboard is not touching the chasis as well when after I have assembled it.

Im not sure what the issue could be ? Is it the board, the cpu or the PSU that is still the issue and the S.A online retailer has told me they are all fine

The wallsocket I checked tried another socket as well even tested the wall socket and the power cable still nothing when I switch the pc on.

Do you guys think it is a compatibility issue perhaps or a voltage input or output issue?

Im not sure what to do extremeley disapointed please help guys.

More about : boot issue

a c 159 ) Power supply
June 21, 2012 1:48:37 PM

It sounds like a card isn't seated well, a power cord isn't seated well or something is shorting a component. It also sounds like you've already been going thru the Boot-no-video troubleshooting guide from the Homebuilt section: http://www.tomshardware.com/forum/261145-31-perform-ste... I think you need to do a thorough Breadboard on the system: http://www.tomshardware.co.uk/forum/page-262730_13_0.ht... Completely remove all components from the case. I use a large wooden cutting board to set all the components on but some phone books will do just fine. Start out with minimal components: mobo, CPU, one stick of RAM, monitor keyboard and mouse. Make sure all the power cables are properly seated....in my opinion the most likely issue is you're either shorting components in the case or not properly seating the power cables and i'm leaning towrds the 24pin cable.
m
0
l
a b ) Power supply
June 21, 2012 5:24:27 PM

As you said it booted up once but only for second suggests a short of some kind.

Sorry if this is a little patronising - but when you installed the motherboard did you use Spacers/stand offs to separate it from the case?


m
0
l