Sign in with
Sign up | Sign in
Your question

Sata/IDE controller not working...

Tags:
  • SATA
  • Hard Drives
  • Components
  • Product
Last response: in Components
Share
June 21, 2012 3:20:19 PM

http://www.newegg.com/Product/Product.aspx?Item=N82E168...
I have this add-on card I am using to hook up couple of Sata HDD for storage and it was working fine until they won't show up in my Computer anymore. I checked the even log and it says :
"Warning-Device has been hot-plugged out." followed by the hard drive name.
I am running windows 7 x64. My mobo is gigabyte z68ap-d3.
Will greatly appreciate any help I can get. Ty.

More about : sata ide controller working

June 21, 2012 4:43:47 PM

kamran5461 said:
http://www.newegg.com/Product/Product.aspx?Item=N82E168...
I have this add-on card I am using to hook up couple of Sata HDD for storage and it was working fine until they won't show up in my Computer anymore. I checked the even log and it says :
"Warning-Device has been hot-plugged out." followed by the hard drive name.
I am running windows 7 x64. My mobo is gigabyte z68ap-d3.
Will greatly appreciate any help I can get. Ty.

if the drive is spining up see if your friend has a pc you can plug the drive in and see if it seen. if it is i would see if the card is seated and the drivers are installed. could be the card or the drive went bad.
m
0
l
June 23, 2012 4:09:50 PM

after checking everything, i installed the card on a different pci slot. that did the trick.
m
0
l
Related resources
!