Solved

First Boot No Post - Troubleshooting Failed

Hi,

So I have my new system breadboarded. I initially tried an initial boot with the following connected:

i5-2500k

Hyper 212 Evo w/push/pull fans plugged into mobo

Corsair 8 GB Vengeance Blue Low Profile 1600mhz PC3-12800 240-pin Dual Channel DDR3 Memory Kit 8 Dual Channel Kit - CML8GX3M2A1600C9B http://www.amazon.com/gp/product/B0058J1Q7O/ref=oh_o01_s00_i05_details

Sapphire Radeon HD 7970

Asus P8Z68 V/Gen3 Mobo

Monitor

Post failed with one beep, then 5 or 6 additional beeps (which isn't in the manual). Boot_Device_Led light stayed red.

I then proceeded through the steps in the troubleshooting thread and did all of them. Removed video card, tried single stick of RAM in all the slots, etc...

Through all of these steps, I continue to get a single beep followed by 5 or 6 additional beeps.

I am my wits end. Any ideas?
10 answers Last reply Best Answer
More about first boot post troubleshooting failed
  1. PSU is Corsair Enthusiast TX V2 Series 750-Watt 80 Plus Bronze Certified High Performance Modular Power Supply CP-9020003-NA
    http://www.amazon.com/gp/product/B005E98FVS/ref=oh_o01_s00_i06_details
  2. That seems to suggest a CPU issue. Do you have access to another CPU or, better, another motherboard? A friend willing to let you pull their system apart?
  3. I've had this issue before. If you tested each stick of ram and you believe they are working, test it on a diff mobo if available and use Memtest.

    Try to test the cpu on a diff mobo as well.

    If all possibilities are out it may be the cpu or mobo itself.
    I ran into this issue before and the actual pins on the mobo where you lock down the cpu were bent. of course this was my fault... Newegg was kind enough to Rma the mobo due to the large purchase made. (usually they don't let you rma due to consumer dmg) This could either be a maunfacturer error (not usually cause there pin straight) or.... when installing the cpu it wasn't placed in straight or perhaps you lightly slide it... whatever the case maybe they might be bent. Check it with a flashlight and see if all pins are exactly the same.
  4. Ok, so I looked at the cpu and mobo. All the pins look fine.

    I swapped out the Hyper Evo 212 for the stock intel, because the ASUS support indicated it could be a problem with the fan.

    Now, when I try to boot, i get one beep followed by one additional beep a few seconds later.

    I don't have access to another CPU or motherboard.
  5. Best answer
    Have a good application of thermal paste? Too much wont boot.... too little wont boot. Need a very thin application where its almost metal to metal contact. I use the pea size in the middle and then bake for 48 hours.

    If you can't test them, your troubles do lie in either the CPU or Mobo. Best bet is to RMA both just to rule them both out. Thats my opinion, I wouldn't wait to receive 1 rma just in-case it was actually the part you were holding on to.
  6. Sending in an RMA. Thanks for the assistance.
  7. Best answer selected by amcjmc3.
  8. amcjmc3 said:
    Sending in an RMA. Thanks for the assistance.


    No problem glad I can help. If you need anymore assistance send me a PM.
Ask a new question

Read More

New Build Dual Channel Boot Systems