Sign in with
Sign up | Sign in
Your question

No Display Signal on HDMI and DVI but

Last response: in Graphics & Displays
Share
January 3, 2012 8:55:21 PM

Good Day I'm having problem with my pc/monitor. The monitor says "NO SIGNAL" if Im using HDMI and DVI and after a second it will go to sleep..

Im both trying it in onboard and discrete card...but still I'm not getting any display..

I tried using mga VGA (onboard) since my card doesn't have VGA slot..and it will give me display..

What's the possible problema im going through?


here's my specs:

Motherboard: GA-Z68X-UD3H-B3
Video Card: Asus ENGTX 295
a c 1365 U Graphics card
a c 100 C Monitor
January 3, 2012 10:15:40 PM

Does the monitor have a menu for input mode or just a button where you change between inputs?
m
0
l
Anonymous
a b U Graphics card
a b C Monitor
January 3, 2012 10:28:21 PM

So, your trying to install a video card? If so, you`ll have to install the hardware with the PC powered down then reboot with monitor connected via DVI. Otherwise, further explain just what it is exactly you`re trying to accomplish. Brief hardware list would help too.

m
0
l
Related resources
January 4, 2012 6:09:12 AM

Quote:
So, your trying to install a video card? If so, you`ll have to install the hardware with the PC powered down then reboot with monitor connected via DVI. Otherwise, further explain just what it is exactly you`re trying to accomplish. Brief hardware list would help too.



i already installed the video card... everything was really fine until last night..i was doing some 3dbenchmark then suddenly the pc restarts and it doesnt have a display anymore...

So i tried changing the cable, trying other ports but its doesn't help me...

it only displays when i use the vga port...

it wont also show the POST message when u use DVI or HDMI...


rolli59 said:
Does the monitor have a menu for input mode or just a button where you change between inputs?


yes it has... i already change it .. =( still get nothing
m
0
l
a c 1365 U Graphics card
a c 100 C Monitor
January 4, 2012 7:31:19 PM

The reboot is an indication something vent wrong and everything points to the card failing in some sense. I would do RMA!
m
0
l
!