How to disable directory popup at startup

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Hi, eversince i switched to windows XP SP2, the My
Documents folder keeps on popping up at startup. Does
anyone have any idea how to disable this?

Thanks!
1 answer Last reply
More about disable directory popup startup
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Pat,

    From previous newsgroup post by Doug Knox:

    <quote>
    Click Start, Run and enter REGEDIT Go to:

    HKEY LOCAL MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

    Look in the right pane for a value called Userinit. Its value should read:

    C:\WINDOWS\system32\userinit.exe,

    Including the trailing comma. If it reads anything else, double click
    the Userinit value and change it. This assumes that XP is installed on
    C:\Windows. If not, adjust the command line accordingly.

    </quote>

    If that does not help, see what startup applications are running. Get the
    Autoruns utility (as they call "superset of MSConfig") from
    www.sysinternals.com and inspect the startup programs.

    --
    Ramesh, MS-MVP XP Shell/UI
    http://www.mvps.org/sramesh2k


    "Pat" <anonymous@discussions.microsoft.com> wrote in message
    news:092901c4ab9a$45fa95a0$a401280a@phx.gbl...
    Hi, eversince i switched to windows XP SP2, the My
    Documents folder keeps on popping up at startup. Does
    anyone have any idea how to disable this?

    Thanks!
Ask a new question

Read More

Configuration Microsoft Customization Windows XP