Sign in with
Sign up | Sign in
Your question

460 stuttering after reboot

Tags:
  • Nvidia
  • Drivers
  • Graphics
Last response: in Graphics & Displays
Share
January 4, 2012 7:06:43 PM

Alright, this 460 is a year old now and since the day I got it I have experienced stuttering in almost all games. I found that clean installing the nvidia drivers stops the stuttering, but the stuttering comes back when the computer is rebooted. The clean install only works when the installer does not require a reboot after installation. I recently got another 460 and they are in SLI. The current setup will not stop stuttering after clean installing the drivers unless I do not re-enable SLI. what could be causing this?

More about : 460 stuttering reboot

January 5, 2012 1:19:40 AM

Re-installed the drivers like normal but didn't re-enable SLI. Games worked fine without stuttering. Updated chipset driver using the exe from intel and stuttering started again even though I did not reboot. Could the chipset drivers be interfering with the graphics drivers and causing the stuttering?
m
0
l
August 3, 2012 12:34:45 PM

czarlarry said:
Alright, this 460 is a year old now and since the day I got it I have experienced stuttering in almost all games. I found that clean installing the nvidia drivers stops the stuttering, but the stuttering comes back when the computer is rebooted. The clean install only works when the installer does not require a reboot after installation. I recently got another 460 and they are in SLI. The current setup will not stop stuttering after clean installing the drivers unless I do not re-enable SLI. what could be causing this?



Hi there,

I just started having this issue as well. I got an Asus and an EVGA GTX460, and have the same issue when running either one of them alone (non-SLI) on my system.
When I reinstall the drivers and reboot to complete the installation, there is no stutter. Although once I reboot after that, then the stuttering comes back for any game I start up...

I'm starting to run out of options and ideas - Have you ever found a solution to this?

Any help would be greatly appreciated!


m
0
l
Related resources
August 10, 2012 12:17:24 AM

Actually I did find a solution, but it may just be my system. I reinstalled windows and did not install any drivers except the nvidia driver and the logitech driver(for my g35 headset). My SLI has worked without a stutter since. I think there was a driver conflict with one of the drivers, although I am not sure which one.

Hope this helps!
m
0
l
August 27, 2012 12:22:15 AM

Hi again,

Thanks for responding to my question.

I was finally able to solve my agonizing issue, with the help from the diablo 3 forums as well as from you!

It turned out it was a driver issue indeed. Installing new drivers wouldn't work, and I had to manually uninstall each component of the nvidia drivers, as well as remove any leftovers using "Driver Sweeper". Then I was able to install new nvidia drivers and haven't had any stutters since!

Thanks again for your help! Hopefully, this will help others that might have the same problem..

Cheers!
m
0
l
!