Sign in with
Sign up | Sign in
Your question

Nvidia drivers BSOD

Last response: in Graphics & Displays
Share
January 4, 2012 8:38:31 PM

Hello all,
Recently i purchased a new CPU ( AMD fx-8150 8 core ) and ever since i installed the cpu any nvidia driver i install BSOD with the error code of "0x00000116". Ive re-formatted my hard drive reinstalled windows 7 reinstalled my mobo bios ive gone through every way that i can think of. can someone help me with this issue? thank you

My Set up:
Asus crosshair V formula
2 Evga gtx 580
Amd fx-8150 black edition
4 OCZ OCZ3G1333LV4G Gold 4GB PC10666 DDR3 1333mhz

More about : nvidia drivers bsod

January 4, 2012 8:50:41 PM

Fix to your problem is to buy a Radeon and that's what your PC is telling you. Did you get a chance to stretch the legs on the 8150fx and if so what do you think would you recommend me to upgrade to one ?
m
0
l
a c 91 Î Nvidia
January 4, 2012 8:52:00 PM

Are you overclocking anything? Do you have all the power connectors pluged in and have you rechecked them? What is your power supply?
m
0
l
Related resources
a c 86 Î Nvidia
January 4, 2012 8:59:07 PM

Are you using motherboard BIOS Version 0813 or later?

Does the problem happen when only one graphics card is installed?

Did you try the GeForce 290.53 BETA Driver?
m
0
l
January 4, 2012 9:03:37 PM

Headspin_69 said:
Fix to your problem is to buy a Radeon and that's what your PC is telling you. Did you get a chance to stretch the legs on the 8150fx and if so what do you think would you recommend me to upgrade to one ?



i havent really used it since ive been BSOD all the time now.
m
0
l
January 4, 2012 9:04:43 PM

inzone said:
Are you overclocking anything? Do you have all the power connectors pluged in and have you rechecked them? What is your power supply?



all my power cords are plugged in and taken my computer apart and assembled it again. i have the ultra x 41600w
m
0
l
January 4, 2012 9:06:22 PM

ko888 said:
Are you using motherboard BIOS Version 0813 or later?

Does the problem happen when only one graphics card is installed?

Did you try the GeForce 290.53 BETA Driver?



i do not know about the bios but ill give that a shot. when i have one or both installed it gives me the same problem as soon as i load a driver. and any driver i use its dumps on me
m
0
l
a c 91 Î Nvidia
January 4, 2012 9:54:02 PM

If you are using windows 7 you can go into the action center and see what conflicts there are because it may just be a coincedence that you put in the fx cpu and the Nvidia driver may be conflicting with something else. Try starting your computer in safe mode and then you can delete the drivers and use the Windows default drivers untill you get at the root of the problem.
m
0
l
!