Sign in with
Sign up | Sign in
Your question
Closed

Gigabyte 560 SLI problems

Last response: in Graphics & Displays
Share
January 6, 2012 1:42:26 PM

I am having some problems after i bought 2 Gigabyte 560s and put them in SLI.
In Battlefield 3 i suddenly drop from 70 fps down to 30 and the game becomes unplayable. When i run Furmark no fps drops appears and i stay below 60 degrees.
Tried both the newest Beta drivers and Recommended drivers.

Other system specs:
750w power supply
i5 2500k @4,3ghz
Asus P8P67 Pro
8gb Vengenance 1600mhz ram.

Does anybody know a way to solve it?
a c 91 Î Nvidia
January 6, 2012 1:57:27 PM

Have you looked at the Nvidia control panel to make sure that you are still in SLI mode. Everytime you load new drivers it removes the SLI mode and you have to reenable it.
Score
0
a c 171 Î Nvidia
January 6, 2012 1:57:27 PM

Does it do this in any other games?
Score
0
Related resources
a c 171 Î Nvidia
January 6, 2012 2:04:19 PM

geekapproved said:
Ditto

Also do you have a REAL 750w psu or just one that claims to be 750w?

You need a REAL 750w psu to power 2 560ti's and a highly overclocked cpu. Guru 3d recommends 800+.

http://www.guru3d.com/article/geforce-gtx-560-ti-sli-re...

I'm running a similar setup on a 620w PSU. ;) 
Score
0
January 6, 2012 2:12:00 PM

inzone said:
Have you looked at the Nvidia control panel to make sure that you are still in SLI mode. Everytime you load new drivers it removes the SLI mode and you have to reenable it.

Of course i have, or i would never get 70 fps.

Score
0

Best solution

a b Î Nvidia
January 6, 2012 2:21:36 PM

Hey there have the same gpu set up as you with 2 x Gigabyte 560tis in SLI and encountered the same problem.

Firstly like in that other discussion that mousemonky posted he is right , you gotta drop the MSAA as it does eat up your vram in Ultra and then starts to eat up your system memory. Keep an eye on your ram usage and turn off anything running in the backround.

Secondly go to the Gigabyte website and download the bios updater for your model card to the latest bios version. Make sure you update each cards bios individually.

Thirdly , overclock them and give them more voltage

Fire it up and see if it runs smoother with less fps drop outs.



Share
January 6, 2012 2:37:16 PM

Best answer selected by Mkvarner.
Score
0
!