Sign in with
Sign up | Sign in
Your question

SLI Not Working?

Last response: in Graphics & Displays
Share
January 7, 2012 12:46:28 PM

Hey guys, just built a new rig, i7 2600k, 8 gig ram, SLI 560 ti OC. Now the problem is, in MSI Afterburner i notice that Afterburner knows i have 2 GPU's but when i play Battlefield 3 and look at the GPU2 usage, theres nothing, and the temperature alsp stays at 32c, which leads me to belive it actually isnt doing anything?

do i need a SLI Bridge connetor because i dont have one.

My motherboard is a Asus P8Z68-V LX S1155 Intel Z68 DDR3 ATX

More about : sli working

a c 172 U Graphics card
January 7, 2012 1:10:44 PM

LOL, double ouch.
Related resources
a c 271 U Graphics card
January 7, 2012 1:14:24 PM

Now, now mind the language. :non:  Sorry to be the bearer of bad news but that would explain why you don't have an SLi bridge as they always get supplied with the motherboard.
January 7, 2012 1:18:45 PM

great... i just seen it could suppor nvidia/amd cards and assumed, so i guess i need to buy a new SLI mobo hen! ! !
January 7, 2012 1:20:39 PM

Quote:
send board back or swap out SLi GTX 560 Ti's for HD 6870's or HD 6950's..


i think it'dbe cheaper just to buy i nw board, what a joke! i wont have to reinstall all of windows because of a new oheoard will i, i had to reinsta;ll after this upgrade
a b U Graphics card
January 7, 2012 1:26:19 PM

You must install Windows again with a new mb, Windows has to set itself up to be compatible with the new hardware.
January 7, 2012 1:29:34 PM

holdingholder said:
You must install Windows again with a new mb, Windows has to set itself up to be compatible with the new hardware.


it just gets better dont it! it took me a day just to update windiws, it takes forever! well thanks guys anyway, i dont think id have noticed id had a wrong board if you didnt tell me! the board only cost me £78 so if i can sell it for close to that will be happy, cant end it bck as iv used it
a b U Graphics card
January 7, 2012 1:39:57 PM

You don't necessarily have to reinstall, if it boots and detects the new motherboard it will just ask you to re-activate windows using your CD key.
January 7, 2012 1:47:57 PM

sweet, thanks guys, just looking for new mobo now, will report back
a c 271 U Graphics card
January 7, 2012 1:51:27 PM

Quote:
just might be right...
it states switchable graphics but doesn't necessarily say SLi or CF-x to be honest...
oooops is right.

It's this bit that I think confused the OP:-
Quote:
LucidLogix® Virtu (Universal Switchable Graphics) - Auto Switching between Integrated Graphics and NVIDIA/AMD Cards

That just allows you to use the integrated GPU and a discrete card regardless of whether it's an AMD or Nvidia unit.
a b U Graphics card
January 7, 2012 1:54:19 PM

Quote:
then it will run windows updates to adjust to the different hardware.
as stated, I've done it before..

Are you giving away trade secrets again ? ;) 
January 7, 2012 2:18:40 PM

would i notice any difference with SATA 600 OVER 300?
a c 271 U Graphics card
January 7, 2012 2:23:46 PM

ph0en1x26 said:
would i notice any difference with SATA 600 OVER 300?

I'm using an OCZ Agility 3 and the boot time once the windows password has been entered is seriously quick.
January 7, 2012 2:35:18 PM

Mousemonkey said:
I'm using an OCZ Agility 3 and the boot time once the windows password has been entered is seriously quick.


is that in 300 or 600?

im debating whether to buy a 300 SSD or 600SSD, my HD is only sata300 so i guess the buyinh a SSD 600 would be a waste... right?
a c 271 U Graphics card
January 7, 2012 2:44:05 PM

ph0en1x26 said:
is that in 300 or 600?

im debating whether to buy a 300 SSD or 600SSD, my HD is only sata300 so i guess the buyinh a SSD 600 would be a waste... right?

The Agility 3 is SATA III which is 6GB/s or what you seem to be calling 600 and it makes no difference what your other HD runs at.
January 7, 2012 2:47:05 PM

Mousemonkey said:
The Agility 3 is SATA III which is 6GB/s or what you seem to be calling 600 and it makes no difference what your other HD runs at.


is windows installed directly onto your SSD or you using is as a cache in SMART
a c 271 U Graphics card
January 7, 2012 2:48:39 PM

The SSD is the C drive in my rig.
January 7, 2012 2:52:21 PM

Mousemonkey said:
The SSD is the C drive in my rig.


nice, im just about to buy OCZ Agility 3 6gbs, will work with my 3gbs hard drive, im gonna use it the SSD to speed my HD up which ASUS mobo allows
a c 271 U Graphics card
January 7, 2012 2:57:18 PM

ph0en1x26 said:
nice, im just about to buy OCZ Agility 3 6gbs, will work with my 3gbs hard drive, im gonna use it the SSD to speed my HD up which ASUS mobo allows

When it turns up make sure you update the firmware to the latest version .
January 7, 2012 3:12:17 PM

k thaanks for your help guys
!