I have a blank screen after installing radeon 5750 in an intel g41. Any ideas?

I installed a Radeon 5750 graphics card in an intel G41 chipset and now have a blank screen. I disabled the onboard video and changed the bios to PCI-E. Any ideas?
3 answers Last reply
More about blank screen installing radeon 5750 intel ideas
  1. :hello: Welcome to the forums.

    First, clear the BIOS. The board will automatically detect the presence of the video card and automatically disable the on-board GPU.

    Then remove the video card and make sure the basic system still works.

    Then test the video card in another computer to make sure it works.
  2. jsc said:
    :hello: Welcome to the forums.

    First, clear the BIOS. The board will automatically detect the presence of the video card and automatically disable the on-board GPU.

    Then remove the video card and make sure the basic system still works.

    Then test the video card in another computer to make sure it works.



    Thanks for the advice. I have tried letting the system auto-detect the new video card and the system changed the bios setting to PCI-E. I removed the card and the basic system seems to be working fine. I don't have another PC to test the video card in. Any other thoughts?
  3. Greetings

    i have an intel G41 motherboard and an extra VGA video card,everytime i install the card it disables the on board GPU..i was asking if there is a way of using them both and pluging two monitors?
Ask a new question

Read More

Graphics Cards Intel Radeon Graphics