Sign-in / Sign-up
Your question

multiplayer 'failed to connect'

Tags:
  • Connection
  • Multiplayer
  • Games
  • Video Games
Last response: in PC Gaming
Anonymous
December 15, 2004 3:23:24 PM

Archived from groups: alt.games.battlefield1942 (More info?)

Hi,

I am new with BF1942.

First had the Demo multiplayer: worked

Now I have got the original game (also 2CD's)
The game works fine, no problem at all.

But..
In the multiplayer mode-> next problem:

I do see the list with servers but when trying to JOIN a game -> I see the
screen with 'connecting to .. etc.'
but after that the connectingbar is fully loaded -> error message: 'failed
to connect to server'

What's wrong?

My internet connection is cable/LAN.

Do I need some patch or do you have to join a game with the same version??

Please help..

Thanks!!!

More about : multiplayer failed connect

Anonymous
December 15, 2004 3:23:25 PM

Archived from groups: alt.games.battlefield1942 (More info?)

Sounds like you do not have the right versions. Make sure to patch BF1942
up to date.


"Reinder Herder" <rherder@garyp.nl> wrote in message
news:01Wvd.96307$lN.17243@amsnews05.chello.com...
> Hi,
>
> I am new with BF1942.
>
> First had the Demo multiplayer: worked
>
> Now I have got the original game (also 2CD's)
> The game works fine, no problem at all.
>
> But..
> In the multiplayer mode-> next problem:
>
> I do see the list with servers but when trying to JOIN a game -> I see the
> screen with 'connecting to .. etc.'
> but after that the connectingbar is fully loaded -> error message: 'failed
> to connect to server'
>
> What's wrong?
>
> My internet connection is cable/LAN.
>
> Do I need some patch or do you have to join a game with the same version??
>
> Please help..
>
> Thanks!!!
>
>
Anonymous
December 15, 2004 4:49:01 PM

Archived from groups: alt.games.battlefield1942 (More info?)

"Reinder Herder" <rherder@garyp.nl> wrote:

>Now I have got the original game (also 2CD's)
>The game works fine, no problem at all.

Did you install the current patches? 1.6 full and 1.61 incremental? If
not, you may want to do so.




JK'04 aka Elkrider