Desktop icons

Archived from groups: microsoft.public.windowsxp.customize (More info?)

On my desktop, the text under the icons is placed within
a colored "box." How do I eliminate those
colored "boxes" so that just the texts uhdereach icon
appears?" Thanks.
1 answer Last reply
More about desktop icons
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Rosemarie wrote:
    > On my desktop, the text under the icons is placed within
    > a colored "box." How do I eliminate those
    > colored "boxes" so that just the texts uhdereach icon
    > appears?" Thanks.


    Check the following 2 options.

    Right-click on your desktop and select Arrange icons by, make sure that the
    Lock Web Items on Desktop option is not selected.

    Go to Control Panel/System/Advanced Tab. In the Performance section, click
    the Settings Button. Click the Visual Effects Tab and scroll down to the
    bottom of that list. Select the "Use drop shadows for icon labels on the
    desktop" option.
    --

    Ronnie Vernon
    Microsoft MVP
    Windows Shell/User
Ask a new question

Read More

Configuration Desktops Microsoft Customization Desktop Icons Windows XP