Windows 7 won't install!

Hello, I recently thew together a server with an i7 860, 5450(no onboard video) and an Asus p55 motherboard, and a WD Blue 160GB. For some reason when I attempt to install Windows it hangs at the loading screen right after it says "windows is loading files". I have tried multiple HDDs with no results, and I have attempted to install different OSs with the same results of hanging right after initiating the OS installation. PLEASE HELP!
8 answers Last reply
More about windows install
  1. How long is it hanging for? Are you sure its hanging? I find that during windows install, it gives you very little in the way of feedback about what its doing. How long are you waiting before assuming its not taking?
  2. Hmmm, you bring a good point... It is at the point where the windows logo glows and expands... Maybe it is just slow. I waited 5 min max.
  3. Wait longer lol.. Try an hour or two.. No I'm not joking.
  4. OH god?! Really an hour?
  5. Yes. LOL.. even with my overclock its still a good time to go outside and chainsmoke a few.
  6. If you are using windows 7 and you have a usb flash drive you might be able to speed things up. Here are a couple of guides (there are plenty others):
    http://www.maximumpc.com/article/howtos/how_install_windows_7_usb_key
    http://technet.microsoft.com/en-us/edge/Video/ff710663
    On my new build it took like 10 minutes - literally! Good luck. :)
  7. Chaz21 said:
    If you are using windows 7 and you have a usb flash drive you might be able to speed things up. Here are a couple of guides (there are plenty others):
    http://www.maximumpc.com/article/howtos/how_install_windows_7_usb_key
    http://technet.microsoft.com/en-us/edge/Video/ff710663
    On my new build it took like 10 minutes - literally! Good luck. :)


    I must have a cheap USB thumbdrive then.. Well,, actually I do. 6 bucks from MicroCenter checkout lane lol. Cus thats what I used to load Windows 7 (32 bit and 64 bit on 2 different systems) and I wish I could do it in 10 minutes!
  8. nekulturny said:
    I must have a cheap USB thumbdrive then.. Well,, actually I do. 6 bucks from MicroCenter checkout lane lol. Cus thats what I used to load Windows 7 (32 bit and 64 bit on 2 different systems) and I wish I could do it in 10 minutes!

    Well my setup is a bit - lets say "different" from what's in your sig. Another flavor if you will. :D But I used the same cheapo stick from my local micro center also. My install was to an ssd. Couldn't believe it myself. :)
Ask a new question

Read More

Homebuilt Windows 7 Systems