CPU Overheating?

I'm not sure if my CPU is overheating or maybe bad. If I play Black ops My comp will shut down after about 5 min. If I play DDO I can play for hours with no problem. I can only play Storage Wars on facebook for about 10 min also. If I run 3D Mark06 I have no problem with the video cards but when it comes to the CPU test it runs for about 1 min at 1-5 fps then shuts off. When I reboot sometimes it will start in safe mode but not always. I run a stock CPU cooler and am not overclocked. My system is in my sig but as of this post I am missing, Antec 900 case and NZXT 750W.

I'm not sure how to measure the temp while running a program.

Sorry I don't see sig when I post so: C2Q 6600,EVGA 780i, 4G Mushkin DDR2, 2X NVIDIA 9600 GT SLI, 150G WD Raptor, 1T Seagate
9 answers Last reply
More about overheating
  1. http://www.cpuid.com/softwares/hwmonitor.html

    Monitor your hardware temps.
  2. Have you tried to reapply the thermal paste on the CPU? It might help.

    Best regards.
  3. OK so I Installed HWMonitor. When I try to run it, I get an empty box and it stops responding. I installed HWMonitor pro and it takes about 2 min to show values and I get [trial] for some of the values, which change every time I try to start it. When running Pro I can't start Black Ops and the computer freezes. My OS is Windows 7 x64 Ultimate
  4. Did you download the 64 bit version?
  5. It says "includes 32 and 64 bit binaries"
  6. So I uninstalled HWMonitor and downloaded the 64bit zip file. Loaded and ran it. Still took a long time to run. Tried starting Black Ops with it running. Never got to play. I don't know if it's my machine or internet connection but it took sooo long to get into the game. Anyway just loading the map 3 of my cores reached 90C. I have read that these cores run hot but is this too hot? What should the C2Q's run at? I have a new cooler ( Cooler Master V6GT 220-Watt CPU Cooler RR-V6GT-22PK-R1) on the way.
  7. That is way beyond hot.
  8. Mine barely go above 52
  9. I installed the new cooler and I believe I fried my board. After install I turned it on it started to boot then shut off. I pulled the cover to check boot sequence. At the point where it turns off I would look up the code to try and fix problem. It kept stopping at different places on each boot. Finally it settled on C1.(memory) I reset the sticks same result. I read to put 1 stick in furthest slot from cpu so I tried that and got C1 with a very long beep but this time it didn't turn off, so I turned it off. Switched sticks and got the same result. Placed 1 stick in the 0 slot powered on and now no boot sequence just FF. Set CMOS jumper to clear for 10 min. Nothing. checked all connections nothing, tapped BIOS chip, nothing, removed CMOS battery for 1 hour nothing. cooler not touching anything, no wires under board. Any other suggestions?
Ask a new question

Read More

CPUs