Sign in with
Sign up | Sign in
Your question
Solved

Athlon x2 260 only has 1 core

Last response: in CPUs
Share
June 29, 2012 3:02:48 AM

Hello, I'm running on an athlon x2 260 which should be a dual core but when I run CPU-Z it only shows 1 core... anyone know why? or how to fix it? http://imgur.com/IUOGG this is what it looks like

More about : athlon 260 core

a c 184 à CPUs
June 29, 2012 3:14:01 AM

Boot into BIOS and make sure all cores are enabled.

However, it could be an error in CPU-Z.

Have you opened up task manager to check the amount of cores you have?
June 29, 2012 6:51:36 PM

amuffin said:
Boot into BIOS and make sure all cores are enabled.

However, it could be an error in CPU-Z.

Have you opened up task manager to check the amount of cores you have?


I went to task manager and it only showed one chart of my cpu that means there's only 1 core... and then I went into my BIOS and I don't know how to make sure the 2nd core is enabled. Any guide to solve it? btw my mobo is a MSI 870 G45
Related resources

Best solution

a b à CPUs
June 30, 2012 5:16:28 AM
Share

icedigger said:
Hello, I'm running on an athlon x2 260 which should be a dual core but when I run CPU-Z it only shows 1 core... anyone know why? or how to fix it? http://imgur.com/IUOGG this is what it looks like


Start -> Run -> type Msconfig, and hit enter . Then just do as follows, and select both cores:)  See if it works:) 
http://answers.microsoft.com/en-us [...] 89e12ba663

If it still doesn't work, do like ammufin said, enable both cores in the BIOS. If u don't noe how to do that, then RESET all settings in the BIOS to default:) 
June 30, 2012 1:29:04 PM

$hawn said:
Start -> Run -> type Msconfig, and hit enter . Then just do as follows, and select both cores:)  See if it works:) 
http://answers.microsoft.com/en-us [...] 89e12ba663

If it still doesn't work, do like ammufin said, enable both cores in the BIOS. If u don't noe how to do that, then RESET all settings in the BIOS to default:) 


when I go into msconfig I go to the boot tab and click advanced options and select the number of processors right? because right now my BOOT advanced options are all just gray and shows only 1 processor.
a b à CPUs
June 30, 2012 2:40:11 PM

Yup...select that, then select 2 cores in the list if it's there :)  all d best :) 
June 30, 2012 2:45:26 PM

$hawn said:
Yup...select that, then select 2 cores in the list if it's there :)  all d best :) 

so I went to my bios and although it shows that both cores are enabled.. http://i.imgur.com/Yip8P.jpg?1 yet still the 2nd core does not seem active or recognized
a b à CPUs
June 30, 2012 3:35:54 PM

Tried restteing all bios setting to default...restart....then do the msconfig thingy??
June 30, 2012 10:53:35 PM

alright so at the end i decided to upgrade my BIOS which took a while and then went to msconfig and this time I was able to enable the 2nd core so now it works! THANKS EVERYONE!
June 30, 2012 10:53:50 PM

Best answer selected by icedigger.
!