Computer refuses to boot. Help!

Hi all,

Installed a new heatsink to the 'puter the other day. Didn't work the first couple of times, fixed something, worked perfectly. Yesterday I added a new cheap 120mm fan I ordered off of Ebay. Booted up the bad boy, did not boot up. all fans worked, LED's, heard the hdd, gfx's fans workings (Continually got louder then quieted down after about a second, this process goes on and on..) I opened up my computer again to check it, and everything looked perfect, I suspected the new heatsink to be the culprit, so I uninstalled that and re installed it again. Still, nothing. I've looked all over the internet for an answer, and I've tried everything I've seen. Sorry about the category, I didn't know what to put.

Can any one give me any suggestions?

Specs
CPU amd fx-4100
CPU cooling Xigmatek
GAIA SD1283 Universal CPU Cooler
GPU amd radeon 6970
mobo gigabyte ga l8a7 s2p
case thermaltake VL800P1W2N V3 AMD


Thanks in advance,
Mike
6 answers Last reply
More about computer refuses boot help
  1. reset CMOS, button,battery or jumper try all.
  2. I tried that, it still did nothing. [:pdxalex] Thank you for the reply though!
  3. ok, reseat the cpu and ram.
  4. Done and done. While I was at it, I also dusted out everything. Still, nada. I'm starting to go a bit :pt1cable:
  5. hey, what PSU are you running? have you overclock anything before?
  6. Cooler Master GX 650w and no, not at all. Except for my R6970's fan speed.
Ask a new question

Read More

Components