Sign in with
Sign up | Sign in
Your question

PC to LG HDTV via HDMI Signal Drops out when trying to Play Star Wars the Old Re

Last response: in Graphics & Displays
Share
January 11, 2012 2:09:42 AM

Hello,

I just recently purchased a new computer and I was hoping to connect it to my TV in my apartment at college in order to play computer games and watch movies. The problem is anytime I try to launch Star Wars the Old Republic the screen begins to flicker black and eventually I am brought to my TVs "No Signal" screen. The computer works fine when watching movies or anything else it only occasionally flickers black when changing applications or programs. The thing is I had previously hooked up my computer to my parents TV back home and had no issues with it at all.

My tv is an LG 47LE8500 and my parents TV is a Samsung circa 2007 im not really sure the model.

The computer I just purchased is at this link http://www.tigerdirect.com/applications/SearchTools/ite...

Lastly I will explain everything I have done to try and fix it so far. I have re-installed my graphics card driver and I have re-installed Star Wars. I have used multiple hdmi cables also to no avail. I have searched the forums and found some similar problems but none of the solutions worked in my case.

Any help would be greatly appreciated

Thank You
January 11, 2012 2:27:38 AM

If someone thinks this is the wrong forum for this please tell me. I only posted it hear because, someone posted a very similar question in this forum.

Thanks again
m
0
l
January 11, 2012 2:42:05 AM

If it's just one game that gives you problems I doubt it has anything to do with the TV. What are you computer specs and what happens after the the TV says "no signal"?
m
0
l
Related resources
Can't find your answer ? Ask !
January 11, 2012 2:49:44 AM

Computer Specs:
AMD FX-4100 3.6GHz processor
8GB DDR3 memory
1TB HDD
AMD Radeon HD 6770

I don't play many computer games and I have no other games installed on my computer so I can not definitively say that it is only this game or any game.

My TV goes to the no signal screen and stays there. The only way for me to get off the screen is ctrl escape to go back to the home screen.
m
0
l
January 11, 2012 2:59:54 AM

Is the game possibly set to a resolution your TV doesn't support? When you ctrl escape does it say the game or your video driver has crashed, or is the game still running but not outputting any video?
m
0
l
January 11, 2012 3:08:42 AM

No the game is still running but the preview screen in window 7 shows just a black screen. When I click back on the game the screen flickers and you can hear bits of audio from the games opening videos and then eventually the tv goes to the no signal screen.

I have right clicked on the games desktop icon and selected to run the game at 840x620 resolution and experienced the same problem. I know my TV can run 1080p and I know that my parents TV only supports 720p and it worked perfectly on my parents TV.

Also I forgot to mention that I have tried changing the screen resolution through the control panel but this has not helped at all either.
m
0
l
!