Sign in with
Sign up | Sign in
Your question

Clean build and install - cant install Windows 7 Professional 64 bit

Last response: in Systems
Share
March 16, 2012 1:28:08 AM

Hello,

I have recently purchased all new hardware for a new rig and am having issues troubleshooting why I can't get Windows 7 Professional 64 bit to install. When the Windows installation gets to "expanding" it freezes or reboots.

Parts:
CPU: Intel Core i7-3930K Sandy Bridge-E 3.2GHz (3.8GHz Turbo) LGA 2011 130W Six-Core Desktop Processor BX80619i73930K

GPU: HIS IceQ Turbo H697QT2G2M Radeon HD 6970 2GB 256-bit GDDR5 PCI Express 2.1 x16 HDCP Ready CrossFireX Support Video Card with Eyefinity

MB: Intel BOXDX79SI LGA 2011 Intel X79 SATA 6Gb/s USB 3.0 ATX Intel Motherboard

RAM: G.SKILL Ripjaws Z Series 32GB (4 x 8GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL10Q-32GBZL

HDs: 2x Seagate Barracuda ST3000DM001 3TB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5" Internal Hard Drive -Bare Drive

PSU: CORSAIR Professional Series HX1050 1050W ATX12V / EPS12V SLI Ready CrossFire Ready 80 PLUS SILVER Certified Modular Power Supply

Case: Antec DF-85 Black Steel / Plastic ATX Full Tower Computer Case

I have stopped trying to troubleshoot the 2- 3TB seagate drives as the boot disk and have put my old 500G Western Digital to simply install the OS. I know my legit Windows DVD and 500G hard drive have zero issues as I just installed a fresh copy of windows on it in my old rig, then tried putting the hard drive into my new rig to wipe and re-install.

I have tried flashing to the latest BIOS, but this fails every time.

I have unplugged everything except the keyboard.

I have messed with the SATA settings (IDE/AHCI/Raid) and tried installing on each setting.

I tried the 2 - 3TB drives in raid 0 using UEFI boot and installing this way, windows installation wouldn't recognize the raid partition...

I have taken out all but 1 stick of RAM and left it in the 1st slot per order by MB manufacturer...

When the Windows installation gets to "expanding" it freezes or reboots.

Anyone have a suggestion? I have been troubleshooting for at least 12 hours...
March 16, 2012 2:00:09 AM

Are you creating any partitions or trying to install to the full 6TB raid? I believe NTFS has a limitation where the MBR cannot be placed on anything larger than a 2TB partition

Edit: Just noticed you were trying to use UEFI to boot, I'm at a loss now :??: 
m
0
l
March 16, 2012 3:14:08 AM

Resolution: Under performance settings in BIOS - the speed was defaulted to 1333 where this RAM was built for 1600.

I am not certain if this went back to 1333 because of me trying to flash the BIOS or not, but I doubt it...

Be sure to check the performance tab of the BIOS in this Intel MB and match up your RAM before trying to do anything....could save you 20 hours of troubleshooting..


-Texx
m
0
l
Related resources
March 16, 2012 3:56:55 AM

Uggghh. I spoke too soon apparently.

Now the Windows install hangs at "Windows is finalizing your settings".

I have restarted, have to put in Name / Computer name, time zone, and product key again. (Can't use the same "Name" again as the other is already in use.)

Have seen a few threads that say to unplug all usb devices, and remove all but 2 Gigs of RAM.


Thoughts?
m
0
l
March 16, 2012 4:41:44 PM

Disabled all sorts of stuff in BIOS and it finally passed this stage.
Numlock on keyboard disabled.
Onboard LAN and USB 3.0 disabled
Boot from Network disabled
and more I can't remember...

In Windows finally but performance is being affected by something.
m
0
l
!