Sign-in / Sign-up
Your question

ATA100 / A7V No good?

Tags:
  • Hard Drives
  • Western Digital
  • Windows 2000
  • Storage
Last response: in Storage
April 16, 2001 7:25:58 AM

I'm running two WD 40 gig 7200rpm drives on an AMD 1ghz / Asus A7V combo. I absolutely cannot get Windows 2000 to recognize either drive while connected to the A7V's ATA100 ports. Is there some type of driver to help windows (winblows in this case) find the drives? I have to install with them connected to the standard ports to get an operating system going and it bugs me looking at two unused high-speed ports. Thanx in advance!

More about : ata100 a7v good

April 16, 2001 1:00:44 PM

You do need to install the Promise ATA100 drivers before it will see anything on that ATA100 controller ...

You could go to there web site if you don't have those drivers and download the latest ones :::
http://www.asus.com/products/Motherboard/socketa/a7v/in...

Hope that is the problem! Take it easy! *:o )

<font color=green>"Your call will be answered by the next available Tech Support representative"</font color=green>
April 16, 2001 4:49:31 PM

Pardon my ignorance, but how do you install a driver before the operating system? This has been driving me nuts!
Related resources
April 16, 2001 5:37:34 PM

When you install windows2000 it will ask you when you boot to the CD to "Press F6 to install third party SCSI or RAID driver". If you already have Win2k installed just install the driver and then move the hard drives to the ATA100 controller and that should work fine ..

Hope that works! *:o )

<font color=green>"Your call will be answered by the next available Tech Support representative"</font color=green>
Anonymous
a b G Storage
April 16, 2001 7:13:51 PM

You have to work (or install) W2K with your HDs plugged in the standard IDE port and when Windows is installed, you install the drivers for W2K from the Cd that comes with your motherboard and shut down the computer. After that, you plug your HDs in the ATA100 controller and reboot. W2K is supposed to recognize your HDs...

Piatnik
April 16, 2001 8:26:22 PM

Well I finally got Windows to boot off the ata100 drives by setting the "other book device" to ata100/scsi" in the bios, but it sure wreaked havoc on the system. Suddenly one of the cd drives is gone and I've got a couple mystery removable drives in the system. Maybe Windows has been installed too long to switch the hard drive ports? Maybe I'll just do a reinstall anyway.
April 17, 2001 2:56:32 AM

Cool! I am glad that you got it working. I didn't even think about that option cause so few of the BIOS systems have it that I know of ...

Thanks for letting us know! *:o )

<font color=green>"Your call will be answered by the next available Tech Support representative"</font color=green>
April 17, 2001 6:43:26 AM

Things are still screwy. I can't get the computer to recognize every drive properly. I'm just gonna reinstall Windows (ack, not again!) I'll let ya know how it goes. :) 
Anonymous
a b G Storage
April 19, 2001 8:31:18 PM

I have another problem with the mix ata100 / asus a7v. I have a western digital 40 giga.
Here's my problem, everything is well installed ( promise drivers, newest bios 1.07 ), but when I do a lot of IO, my system hangs... my mouse doesn't even move. I can't believe this is normal, I've got a thunderbird 1 gz... I tried using the ata66 instead, and it seemed better, it didn't hang.... anybody have an idea?
April 19, 2001 10:15:24 PM

Have you tried to reinstall the OS while the drive is on the ATA100 controllers? Was the drive installed on the 66 controllers before you moved it to the ATA100 controllers?

It is really hard to say what is causing the problem ... I haven't heard of the problem, but maybe someone else has?

<font color=green>"Your call will be answered by the next available Tech Support representative"</font color=green>
Anonymous
a b G Storage
April 19, 2001 10:21:58 PM

The hdrive was installed already on the ATA100 controller...
I just made a test, copying files(80 megs) from the hd to the same hd took 30 seconds on the 66 controller and over 1.07 minutes on the ata100...
It seems to me that this problem was reported and fix on release 1.05d of the bios, but it didn't worked for me...
Anonymous
a b G Storage
April 23, 2001 10:07:26 PM

I have a similiar problem that has been discussed above. I have a western digital ata100 60gig 5400rpm hard drive I have been trying to install with no success. I did get win2k to recognize and format the drive and to do an initial install of the w2k folder in ata33 mode. When the system restarts after installing the folder, the bios does not recognize the drive and it goes through the process of re-intalling win2k again replacing everything that was installed previously. Here's the strange thing. When i go into the bios setup menu and check the primary master drive... it is set to auto and when I pick the different types i can choose from and come back to auto, it recognize that is a western digital hard drive and with the right parameters. When i save this setup and the computer restarts the bios cannot detect the western digital hard drive anymore and sets it to none, so i can not boot from the hard drive to get win2k to fully install. I am using bios version 1007 for the a7v. Please any ideas or help would greatly be appreciated, thank you in advance.
April 28, 2001 10:19:24 AM

" ATA100 / A7V No good? "

No good.

" ATA100 / KT7A Gooood? "

Very gooood.


Post, we'll do the "search"... :wink:
May 1, 2001 12:28:20 AM

it seems this might be my problem as well. I have a Western Digital 40 GB ATA 100 7200 RPM HD and an Asus A7V133 Motherboard with the Promise ATA 100 Drivers for the onboard ata 100 controller. When windows 2000 prompted me during install to hit F6 for 3rd party drivers, I did and installed the Promise ata 100 win2k drivers while in the Win2k setup. Get into windows. Install my Via 4 in 1 stuff, the AMD patch thing and all the other relevent motherboard stuff. Restart. Install the 6.31 drivers for my VisionTek GEFORCE 2 GTS video card. Restart. No problems. Install my Sound Blaster Live! X-Gamer 5.1 Sound Card. No problems. Go to intall Office 2000. Hangs in the middle of install. CD drive is still tryin to go, but Hard Drive not responding. This was all on the 2nd install of Windows 2k after deleting the active partition and formatting the first try. During the first try I had gotten the 3COM 3C905C NIC I have installed and got on the internet and it hung during the Service Pack 1 Install. :( 

I am going to try a 3rd time to do this. Delete active partition, reformat, reinstall win2k all while on the ata66 connector for the mobo. I'll let you all know if it works for me. :D 
May 1, 2001 12:34:20 AM

I've given up. I just run everything on the 33/66 side.

-- *Ding Ding* Knowledge for the clueless!!! --
May 3, 2001 4:40:49 AM

no problems so far with it on the 33/66 sockets on the mobo?
May 5, 2001 3:38:50 AM

I hooked mine to the 33/66 sockets and it works like a charm.

course can't tell the difference with a 1.2 GHz processor and 256 MB RAM how fast the HD is movin stuff. ;)