Sign in with
Sign up | Sign in
Your question

New Build not posting

Last response: in Systems
Share
March 16, 2012 12:57:26 PM

I recently purchased a new system recently and here are the parts for reference:

CPU: Intel Core i7-2600K Processor
MB: ASUS LGA 1155 - Z68 - PCIe 3.0 and UEFI BIOS Intel Z68 ATX DDR3 2200 LGA 1155 Motherboards P8Z68 DELUXE/GEN3
PSU: Corsair Enthusiast Series 750-Watt 80 Plus Bronze Certified Power Supply Compatible with Intel Core i3, i5, i7 and AMD platforms
Memory: Corsair Vengeance Blue 16 GB DDR3 SDRAM Dual Channel Memory Kit (4x4GB)
Video: EVGA GeForce GTX 560 Ti Superclocked 1024MB GDDR5 PCI-Express 2.0 Graphics Card - Lifetime Warranty
Cooling: Corsair Cooling Hydro-Series All-in-One High-Performance Liquid CPU Cooler
Optical: Lite-On LightScribe 24X SATA DVD+/-RW Dual Layer Drive - Retail (Black)
SSD: OCZ Technology 120 GB Agility 3 SSD- 3G SATA 6.0 Gb-s 2.5-Inch Solid State Drive AGT3-25SAT3-120G
HDD: Western Digital Caviar Black 1 TB SATA III 7200 RPM 64 MB Cache Internal Desktop Hard Drive Bulk/OEM
Case: Corsair Obsidian 650D Aluminum Mid Tower ATX Enthusiast Computer Case - Black

I put everything together and after it was together I plugged it in and attempted to fire it up. However, I the machine would not POST. Nothing would happen. The LED on both the power(red light) and reset(green light) buttons were lit up on the MB. The case does not come with a speaker but the MB has the LED code display that should give me codes if something is wrong. I had built everything into the case so I pulled everything out of the case. I put the MB on the cardboard box and put reattached the power and Video card. Turned on the PSU and the LED's lit up again so I pressed the power button and again nothing happened.

I searched around about this issue and followed some instructions on what to try. I did the paperclip test on the 24-pin connector for the PSU and the fan started up so I don't think there is anything wrong with the PSU. I took out all the memory except one dimm and tried again with the same result.

Here are a few other things that I can think of to try:
1. Remove all memory and try to power on to get no memory error
2. Try different memory slots
3. Remove the H60 and use the stock HSF. Maybe the MB does not like the H60?

Does anyone have any other ideas or thoughts on what I could do to get my system up and running? If you need any extra information please let me know and I will include the extra information.

Thanks,
Mike

More about : build posting

!