Sign-in / Sign-up
Your question

First build, having some problems.

Tags:
  • Homebuilt
  • Systems
  • Product
Last response: in Systems
March 16, 2012 7:13:31 PM

First I'd like to say I think the site is great, usually whenever I encounter problems the solution is here. :)  However this time my problems seems to be a little beyond my normal encounters so I've finally been pushed to create an account on the forums, so at least there's one good thing coming from this. :p  I'm going to try and provide as much detail surrounding this issue as possible so bear with me if this post gets lengthy. I just want to make sure I've added enough detail in case the minor details illustrate a different issue than if I had left them out.

Down to business, so this is my first real build. I'm not completely inept as far as computers are concerned I've done my deal of swapping and replacing parts. However this is the first time I've ever dealt with new motherboards and cpu's. That being said I'm not surprised I'm having issues however I can't seem to find a solution.

So the new hardware I purchased is as follows.

From Newegg.

AMD FX-4100
Asus M5A97
G.Skill Ripjaws Series 4GB DDR3 1600

From Bestbuy.

EVGA GeForce GTX 550 Ti

My case, fans, and psu are from a prior build that I'm planning on replacing as soon as the funds are available. Being I'm only replacing the parts I have due to them being outdated and finally dying.

My psu however is pretty old.

My issue is at first that the PC did not want to post. I'd press the power button, the fans would sometimes come on namely the case fans the cpu fan would hardly spin. It would sit there like that until I turned it off by the switch in the back of the psu, the reset and power button on the front of the case wouldn't do anything. This instantly screamed psu to me even though it was working literally earlier that day with the old components. I assumed it either randomly died or it wasn't compatible with the components I bought however switching over to my cousins psu did me no good at all either, same problem. I must also add that during this time the psu's fan itself hardly spins and the LED's from both the psu and my keyboard flicker and my monitor stays black at all times. So being my cousins computer is compatible with my components we swapped the Graphics card, RAM, and PSU, my PSU and Graphics card worked fine, the RAM however did not. I put his PSU in my machine, supposing that may be I needed more watts although I thought that to be ridiculous. His PSU fan/leds did the same as mine along with the whole machine having the same symptoms as it did when I had my PSU in it.


Stepping back my RAM did not work in his machine, so I thought my RAM was messed up being he has DDR3 1600 as I do but in 2x2 GB stick I threw his RAM into my computer and it did the same thing. Still won't post. At this point I've tried all the different RAM slots, I've moved my GPU thinking may be for some freak reason that would work. Everything is seated properly, I've re-checked cables tons of times. At this point we gave for a minute and switched everything back so all the components I bought are back in my PC and he's got all of his. I've cleared CMOS, even removed the motherboard battery. So I give up, later I come back and the SOB fires right up, posts, I reformat my HDD and everything is well. Until I shut it back down to move it into the computers proper position on my desk... Now I'm back to the same problem only sometimes I can press the power button it does literally nothing, but when I turn the power button back off on the PSU the fans will spin for about 3-5 seconds then stop.

During the time the computer was up and running I tried installing the latest BIOS update which to my surprise was updated to the latest already. My temps however were great 30c all around for everything. It ran entirely fine, nothing out of the ordinary at all. I even restarted a few times for graphics updates and things like that. It wasn't until I completely shut it down it began doing this again.

Consulting reviews and other articles on the web I have seen plenty of people stating that my motherboard isn't compatible with the FX-4100. However for as many people that state that there are just as many others saying their rig runs fine and they have the same motherboard and cpu. I'm not a computer guru myself but I'm to the point where I think this is either a DOA motherboard or it truly is a compatibility problem between the motherboard and the processor. I

just wanted to consult some people with more proper computer knowledge than myself for their opinions before I RMA any of my pieces or buy new ones for that matter. I think I've got just about everything in the post, if not then I will edit it whenever something comes to me.

More about : build problems

a b B Homebuilt system
March 16, 2012 11:19:28 PM

<deleted>
m
0
l
March 16, 2012 11:53:17 PM

Looks like your mobo should be compatable, the TDP (thermal design power) of the FX-4100 is about 95W, and the maximum supported by your mobo is 135-140W i think, and your mobo is slot AM3+.

Make sure ALL screws are connected properly. This includes psu screws, it might not be grounded properly. This might be the problem.
Make sure the spacers (screws that you put into the holes in the case) that you put under the mobo screws are all in, they ground the motherboard so it doesn't shock itself and the components to death.
At the same time, make sure ALL the mobo screws are in properly, it might be disconnected somewhere.

Your cousin's ram and your ram have different timings, but it shouldn't matter because your mobo is supposed to support DDR3 1600.

Did you make sure that ALL the power cables are connected? there's usually a CPU/mobo power slot that some people can forget when upgrading. I looked at the pic of your mobo, and it's on the edge of the board, right next to the elongated motherboard heatsink next to the processor.

MAKE SURE ALL THE CABLES are connected PROPERLY.

Check the power cables for cuts/lacerations. Make sure they aren't forced to do a 90 degree curve around a graphics card/edge of something, wouldn't want the cables to get loose.

If you've checked the power cables, then it's probably the mobo, just RMA it back to newegg, it's probably some bad connections on the mobo if it's not the power supply.

Basically, make sure everything is secure before RMA-ing stuff back.
m
0
l
Related resources
March 17, 2012 3:43:41 AM

Might be PSU but you never know man i hope you figure out the problem. i hate running into walls too lol
m
0
l
March 17, 2012 4:03:54 AM

try breadboarding the system to help eliminate some possible issues
m
0
l
a b B Homebuilt system
March 17, 2012 4:14:50 AM

Even given wattage degredation over time, your psu would still have more than enough watts for your build.

Your problem *seems* to be a broken circuit on them motherboard, small enough so that given a microscopic amount of flex one way, it connects. the other way, and it's broken again.
m
0
l
a b B Homebuilt system
March 17, 2012 4:42:44 AM

What BIOS Version is on the motherboard? I've seen several posts lately with this or very similar ASUS mobo's and it seems that maybe they haven't sold through all of the pre-FX series BIOS on that motherboard.
m
0
l