Sign in with
Sign up | Sign in
Your question

Noob with an ubuntu/raid question...

Last response: in Systems
Share
March 17, 2012 1:01:34 AM

so i recently built a rig and i have a 1tb caviar black with a 64gb intel ssd being used as a cache using the intel smart response program. to use this tho your board has to be in raid mode. so im in raid mode i have it all set up and it has been working for the past 2 weeks no problem. but now i want to install ubuntu.

so i first tried to make a bootable usb because i didn't really want to partition my drive, it didn't work however and i think it is because of the raid mode. i tried the same stick on 4 dif computers and it worked but then when i plugged it into my comp it didn't and since mine is the only one in raid i kind of singled it down to that. may be wrong tho.

so since the bootable usb didn't work do you think there would be a problem if i installed it to a partition on my drive? also if i do install it do you think it will mess around with my ssd? because i don't want it to change something and then have my ssd cache not to work in windows...

any help is appreciated :D 
a c 136 B Homebuilt system
March 17, 2012 2:15:02 AM

Check in BIOS that your computer is set to be able to boot from USB
m
0
l
March 17, 2012 2:43:07 AM

see i looked for that option and for the life of me i couldn't find it. i swear it isn't there. if you know how to enable it in the asus efi bios for the p8z68 pro/gen 3 board please fill me with your knowledge haha i seriously spent like an hour in my bios looking for it... also for the usb booting part. i can get it to almost boot. like i set my comp to boot from the usb before anything else, it starts, and then just freezes at a line of code and waits for a command that i don't know what to put... haha here is a pic of the code that it stops at.

http://i1054.photobucket.com/albums/s489/PhxkinMassacre...
m
0
l
!