Solved

F@H Help!!

hey guys,


I'm new to this hole F@H thing and i could use some help. I installed the V7 Client (used default settings) it's using my GPU to do the folding. It says it's running but it doesn't show a ETA and the progress bar doesn't move.

I'm using a Core i3 & a EVGA GTX 550 TI, i can give other system specs if needed.


Thanks
12 answers Last reply Best Answer
More about help
  1. Hello, lucasrivers. Have you joined a team already? Are you connected to the FAH server? Please check in you config settings, the port used by FAH is 36330. Also please don't forget to join a team before start folding, you can join 40051, which is Tom's Hardware F@H Team.

    Best regards.
  2. You cannot run the GPU for folding as a service

    Sometimes there can also be a delay in receiving new WUs

    otherwise most of it is pretty reliable and straightforward - So much easier than it used to be a few years back :)
  3. hey,

    im on the tomshardware team, and as for as i know its not running as a service...how do i check though?

    i have reviewed the log file and everything seems to be ok. I have tried a few versions but with no luck....i must be done something really wrong lol
  4. Try using the regular FAHControl from the Standford site.
  5. Could you post the output of your log file (the third tab in the center of the main V7 GUI)? GPU clients should only take a few minutes (under 10) before reporting some progress. How long has it been running? Also, you can use GPU-Z to see if the card is actually being loaded or if it is sitting idle.
  6. Here is the log out put:

    *********************** Log Started 2012-07-01T04:53:09Z ***********************
    04:53:09:************************* Folding@home Client *************************
    04:53:09: Website: http://folding.stanford.edu/
    04:53:09: Copyright: (c) 2009-2012 Stanford University
    04:53:09: Author: Joseph Coffland <joseph@cauldrondevelopment.com>
    04:53:09: Args: --lifeline 4252 --command-port=36330
    04:53:09: Config: C:/Users/Family/AppData/Roaming/FAHClient/config.xml
    04:53:09:******************************** Build ********************************
    04:53:09: Version: 7.1.52
    04:53:09: Date: Mar 20 2012
    04:53:09: Time: 19:37:42
    04:53:09: SVN Rev: 3515
    04:53:09: Branch: fah/trunk/client
    04:53:09: Compiler: Intel(R) C++ MSVC 1500 mode 1200
    04:53:09: Options: /TP /nologo /EHa /Qdiag-disable:4297,4103,1786,279 /Ox -arch:SSE
    04:53:09: /QaxSSE2,SSE3,SSSE3,SSE4.1,SSE4.2 /Qopenmp /Qrestrict /MT
    04:53:09: Platform: win32 XP
    04:53:09: Bits: 32
    04:53:09: Mode: Release
    04:53:09:******************************* System ********************************
    04:53:09: CPU: Intel(R) Core(TM) i3-2120 CPU @ 3.30GHz
    04:53:09: CPU ID: GenuineIntel Family 6 Model 42 Stepping 7
    04:53:09: CPUs: 4
    04:53:09: Memory: 7.97GiB
    04:53:09: Free Memory: 5.98GiB
    04:53:09: Threads: WINDOWS_THREADS
    04:53:09: On Battery: false
    04:53:09: UTC offset: -4
    04:53:09: PID: 3272
    04:53:09: CWD: C:/Users/Family/AppData/Roaming/FAHClient
    04:53:09: OS: Windows 7 Home Premium
    04:53:09: OS Arch: AMD64
    04:53:09: GPUs: 1
    04:53:09: GPU 0: FERMI:1 GF116 [GeForce GTX 550 Ti]
    04:53:09: CUDA: 2.1
    04:53:09: CUDA Driver: 4020
    04:53:09:Win32 Service: false
    04:53:09:***********************************************************************
    04:53:09:<config>
    04:53:09: <!-- FahCore Control -->
    04:53:09: <checkpoint v='3'/>
    04:53:09:
    04:53:09: <!-- Folding Slot Configuration -->
    04:53:09: <gpu v='true'/>
    04:53:09: <smp v='false'/>
    04:53:09:
    04:53:09: <!-- Network -->
    04:53:09: <proxy v=':8080'/>
    04:53:09:
    04:53:09: <!-- User Information -->
    04:53:09: <passkey v='********************************'/>
    04:53:09: <user v='insequential'/>
    04:53:09:
    04:53:09: <!-- Folding Slots -->
    04:53:09: <slot id='0' type='GPU'/>
    04:53:09:</config>
    04:53:09:Trying to access database...
    04:53:09:Successfully acquired database lock
    04:53:09:Enabled folding slot 00: READY gpu:0:"GF116 [GeForce GTX 550 Ti]"
    04:53:09:WU00:FS00:Starting
    04:53:09:WU00:FS00:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/Family/AppData/Roaming/FAHClient/cores/www.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_15.fah/FahCore_15.exe -dir 00 -suffix 01 -version 701 -lifeline 3272 -checkpoint 3 -gpu 0
    04:53:09:WU00:FS00:Started FahCore on PID 4756
    04:53:09:WU00:FS00:Core PID:3816
    04:53:09:WU00:FS00:FahCore 0x15 started
    04:53:09:WU00:FS00:0x15:
    04:53:09:WU00:FS00:0x15:*------------------------------*
    04:53:09:WU00:FS00:0x15:Folding@Home GPU Core
    04:53:09:WU00:FS00:0x15:Version 2.22 (Thu Dec 8 17:08:05 PST 2011)
    04:53:09:WU00:FS00:0x15:Build host SimbiosNvdWin7
    04:53:09:WU00:FS00:0x15:Board Type NVIDIA/CUDA
    04:53:09:WU00:FS00:0x15:Core 15
    04:53:09:WU00:FS00:0x15:
    04:53:09:WU00:FS00:0x15:Window's signal control handler registered.
    04:53:09:WU00:FS00:0x15:Preparing to commence simulation
    04:53:09:WU00:FS00:0x15:- Looking at optimizations...
    04:53:09:WU00:FS00:0x15:- Files status OK
    04:53:09:WU00:FS00:0x15:sizeof(CORE_PACKET_HDR) = 512 file=<>
    04:53:09:WU00:FS00:0x15:- Expanded 127100 -> 507182 (decompressed 399.0 percent)
    04:53:09:WU00:FS00:0x15:Called DecompressByteArray: compressed_data_size=127100 data_size=507182, decompressed_data_size=507182 diff=0
    04:53:09:WU00:FS00:0x15:- Digital signature verified
    04:53:09:WU00:FS00:0x15:
    04:53:09:WU00:FS00:0x15:Project: 7626 (Run 103, Clone 0, Gen 5)
    04:53:09:WU00:FS00:0x15:
    04:53:09:WU00:FS00:0x15:Assembly optimizations on if available.
    04:53:09:WU00:FS00:0x15:Entering M.D.
    04:53:11:WU00:FS00:0x15:Tpr hash 00/wudata_01.tpr: 1708902618 3637649238 3559728880 973173053 3587942854
    04:53:11:WU00:FS00:0x15:GPU device info: vendor=0 device=0 name=<NA> match=0
    04:53:11:WU00:FS00:0x15:Working on Protein
    04:53:11:WU00:FS00:0x15:Client config unavailable.
    04:53:11:WU00:FS00:0x15:Starting GUI Server
    04:53:12:Server connection id=1 on 0.0.0.0:36330 from 127.0.0.1

    i have let it run for 30+ min thinking it would start but it doesnt. i downloaded the client from the F@H site. Also i have tried a diffrent version of the client but after it installs i go to run it and it tells me that i am missing a DLL file on my computer...something like cudar(then some numbers).dll

    i'm going to let it run all night just to see if it starts lol.

    Thanks guys
  7. What I would recommend doing if it hasn't started by the morning is to delete the GPU slot and add a SMP (CPU) slot. That way we can test and make sure that the client/control programs are fully working, and the problem lies either in GPU config or the Work Unit (WU) itself.
  8. Hey, it's working now. I guess i just had to wait a little longer :)
  9. Great, glad it started. Yeah, the GPU clients can be slow to start. And I think that WU is one of the longer ones, which certainly didn't help. What kind of Estimated PPD is it calculating?
  10. It's at 7K right now but i just started the F@H client again so it keeps going up. what should i be getting with a 550 TI?
  11. Best answer
    That is pretty good. With different types of work units PPD will vary some. In general though, I think that a 550Ti should get 7-10k PPD.
  12. Best answer selected by lucasrivers.
Ask a new question

Read More

CPUs