Sign in with
Sign up | Sign in
Your question

View WorkGroup Computers Problem

Last response: in Networking
Share
August 3, 2005 5:58:03 AM

Hello All,

I have an error message which I do not understand. This is what I am trying to do. I have 5 computers connected together using routers. And they all can access the DSL Internet connection.

The thing that get me is that some time, when I go to My Network Places, and click View WorkGroup Computer, sometime it will work just fine, but some time, it will give me the following error message.

"XXXHOME is not accessible. You might not have permission to use this network resource. Contact the adminstrator of this server to find out if you hav eaccess permissions.

No more connections can be made to this remote computer at this time becuase there are already as many connections as the computer can accept. "

What is that mean, and where can I change the limit? Why sometime it work sometime it doesn't. I currently only have 3 computers turn on and the other 2 computers are able to use the View Workgroup computer but this one. My account is set to as Admin.

Thanks
August 3, 2005 12:58:56 PM

Only so many connections to a computer are allowed. I think it's like 2 plus an admin account, thus 3 out of your 5 working.

What operating systems are your computers running? And you don't have a server, just 5 basic PC or laptops connected via router(s)?
August 3, 2005 2:17:37 PM

I am 3 of them are using WinXP Pro, 2 WinXP Home. And I actually have 3 rounters at home. 1 of them is used to connect to the Internet. and I have 2 Wireless rounters which is acting like a Access Point.

Do you know if there is a way to increase the number of computer connnected at the same time?
August 3, 2005 3:09:54 PM

It might be a problem with running Home and Pro together that's causing it too.. I'm not really sure off hand since you're working in a workgroup. Even at work, we have all computers connect to a server in our workgroups.. not to each other.. otherwise having a server wouldn't make sense.

I don't think you can increase that amount.
!