Sign in with
Sign up | Sign in
Your question

Random Awful Sound Quality - Realtek Nightmare

Last response: in Components
Share
July 1, 2012 5:13:06 PM

I built a new computer a few weeks ago, using the Gigabyte CD I install the Realtek HD drivers.

Randomly, after turning on my computer this afternoon, the sound quality became awful! I have tried speakers alongside two headsets, each with equally poor performance, on both front and back ports of my computer. I have un-installed all drivers and re-installed using those found on the respective section of the Gigabyte website for my motherboard.

The sound quality is still awful! :fou:  I have no idea what is going wrong, and wondered if it was to do with my actual motherboard and sound card? If so, why would it suddenly happen after being turned off for the day....

Thanks in advance :) 
TkTk
July 1, 2012 8:03:14 PM

Since the realtek is on your motherbd does it n=matter which one it is? your still going to return themotherbd.

Disconnect the speakers from the back of yout motherbd and connect them to you phone/mp3 player. If they sound good now then return your motherbd.
If it still sounds awful, get new speakers.
July 3, 2012 6:24:37 AM

popatim said:
Since the realtek is on your motherbd does it n=matter which one it is? your still going to return themotherbd.

Disconnect the speakers from the back of yout motherbd and connect them to you phone/mp3 player. If they sound good now then return your motherbd.
If it still sounds awful, get new speakers.


I was about to unpack the PC in the afternoon, then suddenly, it started working normally again?! This is incredibly strange, but if it keeps working, I'll leave it! Thanks anyway :) 
!