Sign in with
Sign up | Sign in
Your question

Scaling options gone from CCC

Last response: in Graphics & Displays
Share
January 12, 2012 11:49:02 PM

Right, I literally just upgraded to a Radeon 6870HD -- downloaded the latest drivers, installed Catalyst Control Center. I usually plug my computer into my TV to watch movies or play games or whatever -- problem is, there's always some horrible underscan (a black box around the picture); with my 3870 the solution was simple: enable GPU scaling and crank down the 'overscan' option to zero.

With my new 6870, the solution isn't quite so clear-cut. The CCC I'm staring at is somehow even more dumbed-down than the one I had before. There is absolutely no option for scaling, or overscan. Most of the options are gone, actually, and I'm left wondering if this crippled version of the control center is intentional or something's gone awry on my end. I've tried both 'standard view' and 'advanced view'; the options offered by both are pathetic.

What my Catalyst Control Center looks like ('Advanced Display Settings' my ass):


The question, then: how do I fix the underscan on my TV? Is there a third-party program I must download? I've scoured the internet, and all I can find are guides (usually from over a year ago) instructing me to locate the Scaling Options tab. The problem is, my CCC doesn't resemble any of the ones in the guide, and I've scoured the entirety of this worthless program and am positive there is no 'scaling options'.

More about : scaling options ccc

January 13, 2012 12:12:24 AM

...and I fixed it. Wow, okay -- I'm guessing the scaling options aren't meant to be this obscure.

Up until now, I've been dealing with one display at a time -- either swapping between them, or 'duplicating'. In a fit of frustration, I switched to the 'extend' mode, which resulted in this, the thing I've been searching for, "My Digital Flat-Panels," finally showing up. I don't know why the hell I needed to switch to extend mode for it to appear. Needless to say, I pinned the bastard (not getting away from me again) and hopefully I won't have to grapple with this horrible interface anymore.

Oh, and I'm guessing since I pinned it (?) I can still access the scaling options when not in 'extend' mode; otherwise this fix would've been completely useless. But yeah, kudos to the AMD guys for hiding extremely important options from me for no apparent reason, requiring I perform what basically amounts to trial-and-error in an effort to access a feature I've been using regularly for years.

With any luck, this thread will find its way into the annals of the google-system should any similarly like-minded individuals run into this issue.
m
0
l
!