Sign in with
Sign up | Sign in
Your question

No post psu or motherboard?

Last response: in Systems
Share
March 18, 2012 4:05:55 PM

decided to clean case yesterday,opended up noticed video card cover/fan was hanging off so i cleaned everything out and plugged everything back in powered up went to bios and turned to intergrated,forgot to turn off psu after unplugging everything and taking gpu out and restarted on on board video and long beep,no post or display but all fans work and dvd drive still opens. help apreciated

More about : post psu motherboard

a b B Homebuilt system
March 18, 2012 8:41:20 PM

jordan009 said:
decided to clean case yesterday,opended up noticed video card cover/fan was hanging off so i cleaned everything out and plugged everything back in powered up went to bios and turned to intergrated,forgot to turn off psu after unplugging everything and taking gpu out and restarted on on board video and long beep,no post or display but all fans work and dvd drive still opens. help apreciated

1st thing - reset cmos (or pull battery for about 5 mins).
m
0
l
March 18, 2012 9:51:36 PM

already tried cmos a few times and tried each stick of ram separtely.
m
0
l
a b B Homebuilt system
March 18, 2012 10:00:37 PM

jordan009 said:
already tried cmos a few times and tried each stick of ram separtely.

Good. Now if you could give us your system "spec's" it would be helpful. (cpu, mobo, psu, gpu, ram, os, etc.) I assume at this point that you also checked all your plugs, wire connections?
m
0
l
!