Sign in with
Sign up | Sign in
Your question

New Build problems Please help

Tags:
  • New Build
  • Computer
  • New Build
  • Systems
Last response: in Systems
Share
March 19, 2012 3:21:23 AM

i built my computer 4 days ago and when i watch videos in full screen on youtube i get randomly get pink lines then i have to restart my computer. it has happened 4 times already.

More about : build problems

March 19, 2012 5:19:41 AM

Please post your system specs (including monitor) and tell us if you overcloc, what OS you are usinf and any other things that might help. Have you installed the latest drivers?
m
0
l
March 19, 2012 10:34:16 AM

i havent overclocked im on windows 7 home premium 64-bit.
my specs
Intel Core i5 2500k
evga gtx 560
hyper 212 evo
gigabyte z68x-ud3h-b3
Corsair builder series 600w

monitor is flatron l192ws

i have installed the latest drivers.
m
0
l
March 19, 2012 2:05:26 PM

Has it ever worked properly? Try removing the video card and re-installing it making sure it is well seated in the slot and that the power connectors are tight. Be sure you have selected the native resolution for the monitor (1440x900) and have 32bit high color also chosen for the display properties. Refresh rate should be 60Hz. LG does not seem to have provided an upgraded driver for win764 bit. Here is the latest I could find (http://www.lg.com/us/support-product/lg-L192WS-BN). Have you fully updated win 7 with all critical and recommended updates. You need to run update over and over until it says there are no more. Check device manager and be sure there are no yellow marks next to any devices, especially the monitor. Try right clicking on it there and see if win7 can find an updated driver. I am not talking about the video card drivers but the harware driver. Please also check the connecting cable to be sure it is properly seated in the sockets and tightened down.
m
0
l
!