Sign in with
Sign up | Sign in
Your question

Pc boots no signal to vid card

Last response: in Graphics & Displays
Share
January 14, 2012 12:46:22 AM

So im getting no signal from my vid card even though everything seems to be working, all fans seems to be spinning properly but i just cant get a signal from my display

i was able to get a signal using my onboard video and was able to get into windows

My power supply fan seems to be running slow

My video card fan seems to be working fan

Is it my vid card(8600GT) or my power supply?

More about : boots signal vid card

a b U Graphics card
a b ) Power supply
January 14, 2012 1:30:34 AM

Do you have the monitor plugged into the card or into the motherboard? It should be attached directly to the video card.
m
0
l
January 14, 2012 1:56:08 AM

well of course it was first plugged in to my video card, but when i couldnt get a signal, i tried my on-board video which worked.

Should also note that it takes a while to hear the POST boot beep and sometimes it doesnt even boot that i have to press the power button again

this just happened this morning, everything was working fine last night
m
0
l
Related resources
a b U Graphics card
a b ) Power supply
January 14, 2012 2:13:23 AM

The power supply could certainly be the problem. What's its model?
m
0
l
January 14, 2012 2:30:06 AM

Thanks for the reply! i just wanted to make sure

I forgot the model of the power supply since its a 3 year old machine now

So its most probably the power supply? and not the video card?
m
0
l
a b U Graphics card
a c 144 ) Power supply
January 14, 2012 2:30:23 AM

When you are asking for help, always start off with the system specifications.

First thing to do is to test the card in another computer.
m
0
l
January 14, 2012 2:34:04 AM

jsc said:
When you are asking for help, always start off with the system specifications.

First thing to do is to test the card in another computer.


Apologies for that

Well i dont have a spare PC to test out my card, im posting on my laptop

Specs of my old PC is as follows:

Asus P5N-MX
3 gig RAM
nvidia 8600GT

my hard drive is new since my old one just crashed a month ago :D 
m
0
l
a b U Graphics card
a b ) Power supply
January 14, 2012 10:46:17 AM

We can't conclude that it's the power supply until we know its model. Just look on the side.
m
0
l
a b U Graphics card
a c 144 ) Power supply
January 14, 2012 10:59:35 AM

tiberionx said:

Well i dont have a spare PC to test out my card, ...

Surely, you have a willing friend with a desktop.
m
0
l
!