Sign in with
Sign up | Sign in
Your question

double click on folder goes to search

Last response: in Windows XP
Share
Anonymous
October 12, 2004 12:49:03 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

The right click dialog menu on a file folder shows search in bold letters at
the top. When I double click to open the folder, it goes to Search, instead
of opening the folder. I have tried all the options in folder options but I
have not been able to reset this option. All file folders behave in this
manner.
Anonymous
October 12, 2004 8:54:13 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Hi

Please try the following link to Kelly's web site:

Line 18 - right hand side
http://www.kellys-korner-xp.com/xp_tweaks.htm

--

Will Denny
MVP - Windows Shell/User
Please reply to the News Groups


"ALGResponse" <ALGResponse@discussions.microsoft.com> wrote in message
news:692A04FF-2053-46C3-AFFF-A2BA84C94155@microsoft.com...
> The right click dialog menu on a file folder shows search in bold letters
> at
> the top. When I double click to open the folder, it goes to Search,
> instead
> of opening the folder. I have tried all the options in folder options but
> I
> have not been able to reset this option. All file folders behave in this
> manner.
Anonymous
October 13, 2004 5:55:05 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Type in Start Run
regsvr32 /i shell32

You or a program edited the folder file association.

--
----------------------------------------------------------
http://www.uscricket.com
"ALGResponse" <ALGResponse@discussions.microsoft.com> wrote in message news:692A04FF-2053-46C3-AFFF-A2BA84C94155@microsoft.com...
> The right click dialog menu on a file folder shows search in bold letters at
> the top. When I double click to open the folder, it goes to Search, instead
> of opening the folder. I have tried all the options in folder options but I
> have not been able to reset this option. All file folders behave in this
> manner.
April 19, 2005 12:01:03 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Thanks David. I was with the same problem, so I did as you advised and my
computer is now fine.

"David Candy" wrote:

> Type in Start Run
> regsvr32 /i shell32
>
> You or a program edited the folder file association.
>
> --
> ----------------------------------------------------------
> http://www.uscricket.com
> "ALGResponse" <ALGResponse@discussions.microsoft.com> wrote in message news:692A04FF-2053-46C3-AFFF-A2BA84C94155@microsoft.com...
> > The right click dialog menu on a file folder shows search in bold letters at
> > the top. When I double click to open the folder, it goes to Search, instead
> > of opening the folder. I have tried all the options in folder options but I
> > have not been able to reset this option. All file folders behave in this
> > manner.
>
!