Sign in with
Sign up | Sign in
Your question

SLI broken in windows 7

Last response: in Windows 7
Share
January 7, 2009 6:29:20 AM

Hey erybody.

I recently tested windows 7, 6801 only because you cant get the beta in 64 bit yet. Anyway. I use 2 260 gtx and under windows 7 games play much better than in vista BUT they would only run properly when sli was disabled. SLI mode in windows 7 for me was totally broken. The computer would freeze and not recover. The only way was to reset the computer. I hope it is only a driver issue since they do not make graphics drivers for 7 yet but geeze that really sucks. Is anyone else using sli in 7? I used 64 bit. I do not believe it is a hardware problem. Runs fine under vista.

More about : sli broken windows

January 7, 2009 6:46:31 AM

aliomattux said:
Hey erybody.

I recently tested windows 7, 6801 only because you cant get the beta in 64 bit yet. Anyway. I use 2 260 gtx and under windows 7 games play much better than in vista BUT they would only run properly when sli was disabled. SLI mode in windows 7 for me was totally broken. The computer would freeze and not recover. The only way was to reset the computer. I hope it is only a driver issue since they do not make graphics drivers for 7 yet but geeze that really sucks. Is anyone else using sli in 7? I used 64 bit. I do not believe it is a hardware problem. Runs fine under vista.


You are trying a pre-beta release, and expect perfect drivers? Try whinging to Nvidia, took months for them to release SLI compatible drivers for Vista after it was released.
m
0
l
a b $ Windows 7
January 8, 2009 3:34:46 AM

Of course it's a driver issue. It's a pre beta release, and Nvidia doesn't even have specific drivers yet.
m
0
l
Related resources
January 10, 2009 6:54:18 PM

maybe try 181.20 the new beta drivers made for 295 release but you are not alone alot of guy's reporting same problems
m
0
l
January 11, 2009 3:49:49 AM

NVIDIA has Win 7 drivers available through Windows Update.
m
0
l
January 12, 2009 5:19:28 AM

Yeah, might wanna update...
m
0
l
a b $ Windows 7
January 12, 2009 7:17:52 PM

Actually, I had a simmilar freezing issue on XP with my GX2 which I traced back to all versions of the 180 drivers. Might just be really bad SLI support...
m
0
l
January 14, 2009 2:53:44 AM

Or could it be overheating?
m
0
l
September 7, 2009 8:45:05 AM

SLI is still brokenin win7 7100 rc 190,62 drivers HEY NVIDIA FIX THIS ALREADY
m
0
l
September 7, 2009 8:58:07 AM

thefabe said:
SLI is still brokenin win7 7100 rc 190,62 drivers HEY NVIDIA FIX THIS ALREADY


It took Nvidia about three months AFTER Vista was released to resolve all of their SLI issues. I wouldn't hold my breath. (And let's not even talk about Creative...)

Post a whinge report every chance you get.
m
0
l
September 8, 2009 4:52:13 PM

I have run Windows 7 beta, RC and now RTM. I have 2 GTX285s in SLI and have not had any problems with using SLI in Windows 7. Some of the early drivers from NVidia were less than optimized and I hope there is a lot of room for performance improvement :)  but they have all worked.

I would look to hardware, cooling etc before blaming Windows 7.
m
0
l
September 8, 2009 9:20:09 PM

I have 2 new 9800gt's and they run very well in sli in XP but when I try to enable sli in win7 7100rc drivers 190.62 I get a window that says some programs need to close do you wan to close them ? If I click yes then it closes Nview and when it restarts the resolution is 800x600 with max at 1024x780 and not full screen 2 in black boarder around my 23in New HP flat screen. I have tried the 2.0 sli update from guru3d to no avail, Ive tried 5 different drivers. It ALWAYS wants to close Nview. I have to do a device mngr 9800gt uninstall then restart and let windows reload the 190.62 drivers to get back full resolution and no SLI
m
0
l
October 26, 2009 9:59:59 PM

I am having a similar issue with windows 7. I just installed the upgrade and when I run SLI (2 x 260's) I have graphical glitches in most of my games. Another issue is the games will not use full screen when set to wide screen. When I disable SLI all of these errors go away. I have updated with the newest driver's from Nvidia. any solutions out there??
m
0
l
October 28, 2009 12:53:01 PM

thefabe said:
I have 2 new 9800gt's and they run very well in sli in XP but when I try to enable sli in win7 7100rc drivers 190.62 I get a window that says some programs need to close do you wan to close them ? If I click yes then it closes Nview and when it restarts the resolution is 800x600 with max at 1024x780 and not full screen 2 in black boarder around my 23in New HP flat screen. I have tried the 2.0 sli update from guru3d to no avail, Ive tried 5 different drivers. It ALWAYS wants to close Nview. I have to do a device mngr 9800gt uninstall then restart and let windows reload the 190.62 drivers to get back full resolution and no SLI


This.

I've got two 9600GT cards and when I enable SLI it gives the same "Some Programs need to close" then goes into 1024x768 non-aero mode. Both cards are working fine by themselves. Both are identical makes/models. I am using Windows 7 64-bit.

I then need to uninstall the Nvidia drivers and reinstall. After another reboot all is well again.

Anyone?
m
0
l
November 9, 2009 2:10:15 AM

I'm on Windows 7 32bit and have two 9500 GT cards running. I have the **exact** same problem as you do. Aero closes, and SLI is not up and running when it says it is. I have tried uninstalling and reinstalling every driver I can find and this is getting annoying.

If anyone has annnny suggestions, it'd be appreciated!
m
0
l
November 12, 2009 7:11:34 AM

i have the exact problems. I have a 9800gx2 and my 3dmark06 score obtained in vista was 18295 points but now in Win7 Ultimate 64bit is 10200. In games i get half the performance I did in vista. My GX2 works better with Multi GPU disabled? so what is this ? :pfff: 
m
0
l
November 12, 2009 11:17:08 AM

I fixed it :) . It is the drivers problem. You need to install a WDDM 1.1 based driver.And the latest is 185.81.That will do the trick.It did for me . :D 
m
0
l
!