No text in Age of Empires III trial version

I downloaded the AoE III trial version for MAC OSX. (I'm running 10.6.1). The game works fine, but I cannot see any text. Any known remedies to this problem?


Thanks.
10 answers Last reply
More about text empires trial version
  1. Perhaps the demo version doesn't have text?

    Or check the game options if you have "text" box turned on.
  2. i m using mac osx 10.5.8 processor 2.1 ghz intel core duo memory 4gb graphics isGMA X3100 pls let me know y cant i play diablo 2? pls help me
  3. I have the same problem. There is no text at all in the trial version. You can't see anything except blank buttons so how would you know where to turn the text on?
  4. Contents->Resources->GameData FR->FONTS->Open the file Fonts2.xml
    You have the folder open (usually Applications) and you see the AOE 3 icon.
    Right click icon and select 'show package contents'
    Another finder window will open, with a folder in it, called contents. Double click this.
    Now double click the 'resources' folder
    Then double click the 'Gamedata' folder
    Double click the 'FONTS' folder
    right click on fonts2.xml
    Open with. Then select, 'Other'
    Scroll down the programs till you see 'Textedit' and click on it.
    Now click Open
    Edit the file as directed
    Do as follows:

    Change the first line of this file as follows:
    <?xml version = "1.0" encoding = "UTF-8"?>
    and save it.
  5. thank you Anonymous, you rock!
  6. Awesome! I actually registered on this site JUST SO I COULD SAY "THANK YOU". That worked perfectly!
  7. thank you, anonymous! LOL
  8. anonymous.... you are a master !!
  9. It ain't working for me.. did everything like you told me.. Anybody knowing what I'm doing wrong?

    Thx in advance!

    Jonas
  10. Jownes said:
    It ain't working for me.. did everything like you told me.. Anybody knowing what I'm doing wrong?

    Thx in advance!

    Jonas


    I found that the solution listed didn't work for me either.

    Instead I tried playing around with the FONTS folder in the Resources folder. I ended up deleting it, that worked a treat. I wasn't even getting sound before but now i am.
Ask a new question

Read More

Games Macintosh Video Games Mac OS X