Sign in with
Sign up | Sign in
Your question

Marvell Yukon Gigabit Ethernet Controller

Last response: in Networking
Share
August 5, 2005 5:03:00 AM

Guess I accidentally posted this in the wrong forum before...

My brother just bought himself a Notebook, an Asus A6VA. It has a Intel 915 Centrino chipset, Pentium M 740 and a Marvell Yukon Gigabit Ethernet Controller. The problem is with the LAN. He is unable to hook up to his (or any other) PC to transfer data from his PC to the notebook.

So far he has been unable to ping the notebooks IP, automatic IP setup doesn't work. However Loopback Ping does work.

He has the newest drivers installed and has tried hooking up to 3 different PC's, so the problem is definitely the notebook.

Thanx in advance for input.

GA-7N400L / AthlonXP 2600+ 213x10.5 / Corsair 2x512 XMS 3200 2-2-2-11 1T / ATI 9700Pro 420/360 w/ATI Silencer / SB Audigy 2ZS / 2x60 Maxtor HDD / Sony DRU720A / Antec TrueBlue 480W / Antec P160
August 5, 2005 12:20:17 PM

Do you know how to change your IP address on your PCs manually. If not what OS are they.

Each computer will need to be in the same subnet. Use the IPs 192.168.0.1 and 192.168.0.2 both with a subnet mask of 255.255.255.0. These computers will also need to be in the same workgroup.

To set the workgroup right click my computer, properties, network identification, properties. Make it like Home or something like that.

Also if your not using a switch between the computers you will need to use a special type of cable called a crossover cable. If you dont have one you will need to use a router/switch.

Also if you already have a router in place that does DHCP, you should be able to add them to the same workgroup and transfer the files.

After you add each computer to the same workgroup, go to your network places and browse the entire network. Your workgroup should be listed as well as the other computers in that workgroup.

You will also need to share the folders you are copying.

My PC:
Abit AX8 Socket 939 VIA K8T890
AMD Athlon 64 3200 Winchester
Sapphire Radeon X700 Pro 256 Mb PCIe
WD Raptor 37 Gb SATA
Corsair 2x512 PC3200 DDR Dual-Channel Platnium Edition
Anonymous
August 5, 2005 7:25:34 PM

Since he stated cant acquire automatic IP I guess he has a router/switch

Like bob said try static IP on both PC, disable Windows XP SP2 firewall(you can actually set it to allow file sharing and ping replys, just faster to troubleshoot first by disabling it).

Then try to ping each others adresse. If you cant ping each other with firewall disabled, check for bad cable, maybe bad switch or even bad NIC...

then to access the computer's share, type \\COMPUTERS_IP\share
so with bob's adresse \\192.168.0.1\c$(administrative share)

I also suggest you disable simple fiel sharing--> open my computer/tools/folder option/view/enable simple file sharing unchecked.

finally right click network neighbourhood,properties, choose the right conenction, right clik on it, properties, make sure file sharing is enabled...

That should cover it! having the same workgroud is a good idea(i dont suggets using mshome or workgroup!)

Asus P4P800DX, P4C 2.6ghz@3.25ghz, 2X512 OCZ PC4000 3-4-4-8, MSI 6800Ultra stock, 2X30gig Raid0
Related resources
August 5, 2005 7:37:14 PM

Let me simply.

Do you have a router or a switch? If not, are you using a Crossover cable?
Anonymous
August 5, 2005 8:29:21 PM

I guessed he does
>> automatic IP setup doesn't work.

where would eh get his IP, the DHCP server? maybe we shoudl clear it 1st lol!

Asus P4P800DX, P4C 2.6ghz@3.25ghz, 2X512 OCZ PC4000 3-4-4-8, MSI 6800Ultra stock, 2X30gig Raid0
August 6, 2005 3:57:41 PM

Thanx for the input so far! My brother tells me he has been using a crossover cable the whole time. Here is what he writes:

Configured IP manually to 192.168.0.1 bzw. 2 , gateway 255.255.255.0
--> same problem

comps use same workgroup

Firewalls are off

filesharing is enabled for individual drives and or folders

I'm using a Cross-Over cable for direct connection to a PC without a HUB or router

still, can't ping self, cant ping other, cant ping notebook from other, loopback (127.0.0.1) works

GA-7N400L / AthlonXP 2600+ 213x10.5 / Corsair 2x512 XMS 3200 2-2-2-11 1T / ATI 9700Pro 420/360 w/ATI Silencer / SB Audigy 2ZS / 2x60 Maxtor HDD / Sony DRU720A / Antec TrueBlue 480W / Antec P160
August 7, 2005 3:59:35 PM

When using a crossover you dont need to have a default gateway or dns servers if you arn't sharing internet too. Just give one computer 192.168.0.1 w/ subnet 255.255.255.0 and the other computer 192.168.0.2 w/ subnet 255.255.255.0.
If you are giving both computers the same ip address that is your problem.
Also, gigabit network cards are auto sensing. If both computers have gigabit you dont need a crossover cable.

<A HREF="http://www.folken.net/myrig.htm" target="_new">My precious...</A>
!