Sign in with
Sign up | Sign in
Your question

My computer starts working for 5 or 10 seconds and suddenly its shuts off

Last response: in Components
Share
Anonymous
a b ) Power supply
a b C Monitor
July 4, 2012 5:30:43 AM

My computer is 2 years old and suddnely the monitor wasn't working("no video" was on the screen) so i opened the computer cleaned it up because the video card an the monitor were brand new like a 5 months or so .I checked them on the other computer and they seem to be working fine so i placed them right in and clicked the start button then my computer started for 5 or 10 sec max and then shut down without any sound. I can't seem to find the problem and i will be thankful if anyone helps out ?
a b ) Power supply
July 4, 2012 6:12:33 AM

look to see if your cpu fan is spinning
July 4, 2012 7:04:20 AM

Actually I've been having this problem as well. When turning on or waking up the computer, it sometimes turns off, turns back on, turns off again, then turns on and behaves normally. I am using alot of overclocking stability features so I assumed it must be that, but thats probably not the case for you.
My guess for you would be faulty PSU or mobo.
Related resources
a b ) Power supply
July 4, 2012 7:49:31 AM

Max1s said:
Actually I've been having this problem as well. When turning on or waking up the computer, it sometimes turns off, turns back on, turns off again, then turns on and behaves normally. I am using alot of overclocking stability features so I assumed it must be that, but thats probably not the case for you.
My guess for you would be faulty PSU or mobo.


are you using an asus motherboard?

thats quite common on them

my P8Z68-V PRO/GEN3 did it until the latest bios update
Anonymous
a b ) Power supply
a b C Monitor
July 4, 2012 9:45:58 AM

the cpu fan is spinning and the motherboard is asus but i don't know the number, the updates are turned off so i don't update my computer
!