Sign in with
Sign up | Sign in
Your question
Closed

Computer will not post within "x" time of shut-down (xpost on PSU)

Tags:
  • CPUs
  • Computers
  • Shutdown
Last response: in CPUs
Share
July 5, 2012 6:21:27 AM

Hello,

My computer (ASUS M4A79T, running an AMD Phenom II x965 @ 3.8GHz with 8 gigs of ddr3 and an evga gefore 285 gtx video card) has been showing some EXTREMELY unusual symptoms for a while now.


Basically, if it is SHUT DOWN for any reason (sleep, bios setting change that requires a hard re-boot, hibernate, normal-old-shutdown, etc) it will refuse to post. I hit the power switch, and everything turns on (fans, lights, water-cooling pump, hard drives, the monitor wakes up in expectation, everything), but the boot-process does not start, and the monitor eventually just goes to sleep .

I have to wait ~20 minutes with the system off before I can boot up. After this waiting period the system will INVARIABLY post.

A few things that I have noticed about this peculiar disease:

a) if I "restart" the computer, it will boot up right away. No wait needed.
b) In the boot instances where the system does not post, it's almost like there isnt enough power being delivered to the board. On the instances where it DOES post, i notice this same thing for a few seconds, but then my water cooling pump will rev up into high gear, and the fan lights will glow brighter, and I KNOW that in a second or two I will see my boot-sequence information listed on the screen.

Can anyone tell me what the hell is going on..? Because I have no idea. Short of buying a new power supply (which seems like it may be the problem, to my untrained eye), which may or may not fix the problem, I don't know what to do.

thanks in advance for any help

rob


edit: these symptoms and my overclock are completely independent.

More about : computer post time shut xpost psu

Best solution

a b à CPUs
July 5, 2012 6:44:46 AM

Yea so try this. Back off your overclocking, if you can acess the BIOS. or just reset the CMOS and see if that helps... Idk man could need a BIOS update or not.. but if the backing off OC doesn't work. Reset cmos if that doesn't work.... we will go into a more elaborate blow by blow.
Share
July 5, 2012 6:47:26 AM

Tried both of those things and neither of them make any difference. For a while I was taking the bios battery out every time it wouldn't post, but after I time i realized that it wasn't the resetting of the cmos that was allowing it to post, but actually the waiting itself.
Score
0
July 15, 2012 6:49:17 AM

Best answer selected by robert74567.
Score
0
a b à CPUs
July 15, 2012 2:47:22 PM

This topic has been closed by Mousemonkey
Score
0
!