Sign in with
Sign up | Sign in
Your question

Gigabyte GTX 560 SOC Downclock/driver crash/flickering/artifacts

Last response: in Graphics & Displays
Share
January 16, 2012 4:38:28 PM

I recently upgraded my graphics card from a gtx 275 to a gigabyte gtx 560 sc. after a few days the screen started to black out and says it has recovered from a driver crash. From there i did clean installs of older drivers to see if it would fix that. using 275.33 fixed that for the most part but then in game (skyrim+wow) the card would auto downclock to 405MHz and wont go back up to default or factory stock speed until system restart. also sometimes it would studder then reset the clock speed i set using afterburner(822) back to 900. running benchmarks doesn't do any of this and it doesn't seem to be a temperature issue. ive also updated my bios, swap out to my gtx 275 using both old and new driver and different slots. old card works fine in both slots and drivers. and used memtest on all my ram sticks and removed any that were questionable. wow+skyrim=crash but benchmark+swtor doesnt.

System specs:
Intel Core i7-920 Bloomfield
6GB 2000mhz DDR3 recently upgraded to 24BG 1600mhz Corsair Vengeance
NVIDIA GeForce GTX 275 OC recently upgraded to Gigabyte GTX 560 OC
INTEL X25M 80GB SATA 3.0 Gen 2 2.5" SSD
Additional 1.5TB Storage Hardrive
ASUS P6T Deluxe V2 LGA 1366 Intel X58 ATX Intel Motherboard
Antec Twelve Hundred Black Steel ATX Full Tower Computer Case
Silverstone 1000W PSU Model number: ST1000-NV


OS Name Microsoft Windows 7 Professional
Version 6.1.7601 Service Pack 1 Build 7601
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name
System Manufacturer System manufacturer
System Model System Product Name
System Type x64-based PC
Processor Intel® Core™ i7 CPU 920 @ 2.67GHz, 2668 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. 1202, 12/22/2010
SMBIOS Version 2.5
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume2
Locale United States
Hardware Abstraction Layer Version = "6.1.7601.17514"
User Name
Time Zone
Installed Physical Memory (RAM) 20.0 GB
Total Physical Memory 20.0 GB
Available Physical Memory 17.4 GB
Total Virtual Memory 40.0 GB
Available Virtual Memory 37.2 GB
Page File Space 20.0 GB
Page File D:\pagefile.sys


Name NVIDIA GeForce GTX 560
PNP Device ID PCI\VEN_10DE&DEV_1201&SUBSYS_352A1458&REV_A1\ 4&9BA4AB8&0&0038
Adapter Type GeForce GTX 560, NVIDIA compatible
Adapter Description NVIDIA GeForce GTX 560
Adapter RAM 1.00 GB (1,073,741,824 bytes)
Installed Drivers nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
Driver Version 8.17.12.9053
INF File oem2.inf (Section005 section)
Color Planes Not Available
Color Table Entries 4294967296
Resolution 1804 x 1014 x 60 hertz
Bits/Pixel 32
Memory Address 0xF8000000-0xFBAFFFFF
Memory Address 0xD8000000-0xDFFFFFFF
Memory Address 0xD4000000-0xDFFFFFFF
I/O Port 0x0000AC00-0x0000AC7F
IRQ Channel IRQ 30
I/O Port 0x000003B0-0x000003BB
I/O Port 0x000003C0-0x000003DF
Memory Address 0xA0000-0xBFFFF
Driver c:\windows\system32\drivers\nvlddmkm.sys (8.17.12.9053, 13.35 MB (14,001,984 bytes), 1/15/2012 6:30 PM)
a b Î Nvidia
January 16, 2012 4:46:00 PM

Darkangel503 said:
also sometimes it would studder then reset the clock speed i set using afterburner(822) back to 900.


If I understand correctly, you over clocked the card? I would suggest you undo that and set it back to stock settings and see if it's ok. Overclocking can cause a variety of issues, I know fluctuating clocks are one of them.
m
0
l
a b Î Nvidia
January 16, 2012 4:48:32 PM

Have you tried updating the cards bios?
Go to the gigabyte website and install the bios updater to the latest version for your model card.
m
0
l
Related resources
January 16, 2012 5:06:53 PM

900mhz is the factory stock settings i tried to keep it at 822mhz which is nvidia's default setting but even doing that it would auto downclock to 405 while in game or sometimes auto back to 900 before crashing.

and no i havent tried to update the bios on the card itself, i just bought it so didnt think it would be a problem but ill try that now
m
0
l
a b Î Nvidia
January 16, 2012 5:12:00 PM

The different clocks are there for idle states, are you sure they're changing in game or are they just dropping when you alt tab to see how everything is doing?

vBIOS flashing might be the key here. If not you should contact the manufacturer or retailer and see about a replacement.
m
0
l
a b Î Nvidia
January 16, 2012 5:20:52 PM

The bios u[pdate may fix your problem , its worked for others.
m
0
l
January 16, 2012 5:23:05 PM

i had multi screen up when i was tracking the clocks and i would also feel the change in game when it happens. I also closed the game and started a benchmark to see if it would kick out of idle mode but it didnt unless there was a reboot.

I seem to be having a very hard time trying to find a bios for my card and only drivers off the gigabyte site. really was hoping getting a replacement would be the last resort.
m
0
l
January 16, 2012 5:33:08 PM

or more like i cant find a bios for the soc series of the card
m
0
l
a b Î Nvidia
January 16, 2012 5:44:10 PM

have you tried updating the motherboard BIOS or you chipset drivers?
m
0
l
January 16, 2012 6:09:37 PM

yes updated the motherboard bios and chipsets last night and this morning. and right now with gtx560 in and nvidia's 290.53 driver im crashing after about 5-10 mins of gameplay with a blue screen. gtx 275 worked fine with this driver and same MB slot tho.
m
0
l
January 16, 2012 6:11:32 PM

gonna try to put the card in a friends computer and see if it works and if not i guess RMA :( 
m
0
l
January 16, 2012 7:14:40 PM

oh yah when playing and it locks up a little if i tab out and back in it would sometimes save it from crashing the computer or freezing...
m
0
l
May 20, 2012 9:17:54 PM

Same problem happened to me. I have same gfx,but Zotac brand, OC to 940-core/2080-mem, stock voltage 1.0370V (stable in Crysis, Crysis 2, Metro 2033, BF3), and downclocking memory to 2060 mhz fix the problem. Playing Skyrim without crash about 20 days now. :D 
m
0
l
!