Sign in with
Sign up | Sign in
Your question
Solved

Intel igpu hd4000

Last response: in CPUs
Share
July 5, 2012 11:21:17 PM

Just put my build together, and was trying to get the hd4000 graphics set up to run lucid MVP. When i try to install the drivers it just says "Your system does not meet the minimum requirements for this software" ? i am downloading another set of drivers atm to see if that fixes my problem.
Any idea why this might me happening?
Thanks

More about : intel igpu hd4000

Best solution

a c 283 à CPUs
a b å Intel
July 5, 2012 11:24:06 PM

I would assume from that, that you're using a discreet card and don't have the iGPU enabled in the BIOS. You need to have the iGPU enabled in the BIOS AND install the drivers from Intel to be able to install Virtu.
Share
July 5, 2012 11:27:25 PM

Yep thanks man that should do it
m
0
l
Related resources
July 5, 2012 11:40:29 PM

Best answer selected by sevenseven.
m
0
l
July 6, 2012 12:22:49 AM

Umm now how do i activate it i cant find it anywhere
m
0
l
a c 283 à CPUs
a b å Intel
July 6, 2012 12:25:41 AM

Which thing are you talking about? The iGPU in the BIOS? If so, let me know what your mobo is and I'll take a look.
m
0
l
July 6, 2012 12:30:40 AM

yea the igpu in bios. Z77 sabertooth
m
0
l
a c 283 à CPUs
a b å Intel
July 6, 2012 12:32:53 AM

Cool, I'll take a look at the manual and let you know.
m
0
l
July 6, 2012 12:34:07 AM

thanks i have been looking and i cant find it
m
0
l
a c 283 à CPUs
a b å Intel
July 6, 2012 12:45:10 AM

OK, Advanced Mode then Advanced -> System Agent Configuration (I think). There should be a Graphics Configuration option in there somewhere and you want to set "iGPU Multi-Monitor" to Enabled.

It's actually the exact same on my P8Z68-V LE. I just forget exactly what part of the Advanced section it's in, since I've only ever enabled it once to try out Virtu, but I just disabled it right after and forgot about it, lol, and the manual doesn't exactly make it very clear.
m
0
l
a c 283 à CPUs
a b å Intel
July 6, 2012 12:57:27 AM

Just did a restart to check in my own BIOS and it IS in the System Agent Configuration section. Graphics options are the ONLY thing in that section in my BIOS though.
m
0
l
!