Sign in with
Sign up | Sign in
Your question

Some sounds through headset, other through Dig Audio

Last response: in Components
Share
July 6, 2012 10:20:38 PM

*** Fixed, see first reply ***

Having a real problem here.

I just got a new headset, it works fantastically and I'm using the game Tinker from MS Marketplace so that I can talk to XBL people through headset. (signs into xbox live, and I can supposedly talk, I'm sure it works properly).

The issue is that I'm getting some sound through my headset, every wondows sound, game sounds. Others (so far, only the XBL private chat is coming through Digital Audio. Even sounds from this game, Tinker, are coming through the headset.).

The real kicker is that nothing is connect to Digital Audio.

I only know that DA is receiving because of the green meter. In the attached screenshot, you can see one green bar (I've seen this full as the person talks, this is just a sample.).

I've tried to fix this myself but only made the problem possibly worse, so I reverted my change. What I did was, in Windows Media Player, I set Tools >> Options >> Devices tab >> Speakers option >> Select Audio Device to "Speakers (2 - High Definition Audio Device)". This didn't change anything as far as what I could hear, but it made the green meter stop reading for Digital Audio (S/PDIF).

I have changed Speakers to Default Communication Device as well.

The person can hear me, and I know that they are talking when I need to test it.

http://i.imgur.com/PPzS9.png

I think, you know, that I'm on the right track but I didn't want to take it so far that I couldn't figure out what I changed and make the problem worse.

Any advice appreciated.

I have restarted this chat, and the game, Tinker, several times and it's not working. I haven't restarted my computer.
July 6, 2012 10:47:40 PM

Fixed it. Sometimes too smart for my own good and I think the answer is rocket science when it's gradeschool math.

http://i.imgur.com/JCitz.png

Under settings in a "Games for Windows Live" game you can change voice options.

Thanks though!.
m
0
l
!