Sign in with
Sign up | Sign in
Your question
Closed

GTX 560 SLI issues in Modern Warfare 3

Last response: in Graphics & Displays
Share
January 18, 2012 11:53:16 PM

Hello,

I dont know if this is the right section, But I am having issues with MW3 and SLI. The max framerates I get are 40-45. I get the same frame rates when i enable or disable SLI. Even if I am running one card, it should be alot higher. In Skyrim Maxed Out settings running at 1680x1050 i get 130 FPS. Can someone please help?

Specs:
i5 2500k
gigabyte ga-z68-ud3h-b3
gigabyte gtx 560 OC (non ti)
corsair vengeance 8gb
January 19, 2012 12:01:18 AM

Modern Warfare 3 is an pretty demanding game compared to Skyrim. It is normal that you get lower framerates in MW3.
Also, for the SLI not working issue, are you sure that you downloaded the latest drivers from Nvidia.com? I think they fixed something about crossfire lately.

Hope it helps! :) 
Score
0
Related resources
January 19, 2012 12:16:27 AM

What you mean when you "disable SLI"? Do you take one card off or only disable it in the driver options? If you are only disabling it, try to remove one card. (Sometimes some games run better without SLI.)
Score
0
January 19, 2012 12:24:48 AM

I disable it in the Nvidia control panel. I shouldnt have to remove it. It will be a real pain to remove and put it back in ev ery time im playing a different game. MW3 has an SLI profile, and even if it doesnt, the performance in getting is wayyy to low.
Score
0
a c 91 Î Nvidia
January 19, 2012 12:27:50 AM

The game MW3 has a cap on the fps and you will not see more than 91fps no matter what you have.
Score
0
January 19, 2012 12:32:50 AM

Did you enable some sort of Super-Sampling AA in the Nvidia Control Panel? Those kind of Anti-Aliasing typically reduces the framerate at about ~40% of what it was before. Check some of your settings in the control panel.
Score
0
a b Î Nvidia
January 19, 2012 12:37:27 AM

You should be getting more fps with SLI enabled.
Check in the Nvidia control panel if there is a SLI profile or game profile for MW3 and select it.
Score
0
January 19, 2012 12:43:17 AM

mw3 is very easily max'ed. you should have no problem maxing it on 1 card.
Score
0
January 19, 2012 12:54:02 AM

esrever said:
mw3 is very easily max'ed. you should have no problem maxing it on 1 card.


Yes, we know but he has a low fps problem and I am suspecting he enabled Super-Sampling AA.

What Super-Sampling AA does is it first render the game at 2x the resolution, then scales back to get rid of jagged edges. But it would require a lot more power and would even decrease by 4x the performance...
Score
0
January 19, 2012 12:59:00 AM

I do not have that enabled, in fact, i dont even see that option there. The weird thing is, the FPS stays at 44-46, no higher or lower. It seems like there is an FPS cap at 45.
Score
0
January 19, 2012 1:05:14 AM

What happens if you decrease the in-game quality settings? Does it go higher or it still is capped at 45?
Score
0
January 19, 2012 1:07:30 AM

I think we found the problem. I turned all the settings all the way down, and still 45 fps.
Score
0
January 19, 2012 1:08:17 AM

restore all the options to default and try it.
Score
0
January 19, 2012 1:09:22 AM

I tried that in game and in Nvidia control Panel, Didnt seem to work.
Score
0
January 19, 2012 1:09:35 AM

What software are you using for monitoring the fps? Fraps? MSI Afterburner?
Score
0
January 19, 2012 1:10:56 AM

Fraps
Score
0
January 19, 2012 1:14:02 AM

Uh.. oh... don't use that, it may be unreliable sometimes, try to enable the in-game fps counter with the console...
Score
0
January 19, 2012 1:15:27 AM

I used afterburner and I got the same results, ill try using the console
Score
0
January 19, 2012 1:18:02 AM

I dont think there is a ingame console for mw3
Score
0
a b Î Nvidia
January 19, 2012 1:18:55 AM

Have you enabled V sync? If so , disable it and see if that makes a difference.
Score
0
January 19, 2012 1:19:42 AM

V-Sync is disabled
Score
0
January 19, 2012 1:23:16 AM

Uh oh... I think I just found out that the cracked version of MW3 limits itself to 45fps max... -_-
Score
0
January 19, 2012 1:23:36 AM

Quote "Geralt November 9, 2011 at 7:46 PM - Reply
The 45 FPS cap is only there when using a crack.
Buy the damn game."
Score
0
January 19, 2012 1:25:07 AM

wow op...

buy the damn game if you are gonna complain about it lol
Score
0
January 19, 2012 1:27:30 AM

This is not a cracked game, I bought it from steam. -_-
Score
0

Best solution

January 19, 2012 1:30:29 AM

Then check for an update, maby it is an bug?
Share
January 19, 2012 1:32:07 AM

Are you playing Single-Player or Multi-Player? They fixed the 45fps cap on the Single-Player version lately...
Score
0
January 19, 2012 1:39:08 AM

I updated the game and it works fine now THANKS ALOT!
Score
0
January 19, 2012 1:39:15 AM

Best answer selected by count-_onme.
Score
0
January 19, 2012 1:43:46 AM

Always glad to help! :) 
Score
0
!