Sign in with
Sign up | Sign in
Your question

7970: no boot

Last response: in Graphics & Displays
Share
January 19, 2012 12:44:48 AM

Hello, I just bought a brand new system, and I can't get it to work with the Gigabyte HD7970. It's my first time building a system from scratch, but I've installed graphic cards and the like before. I made sure to stay grounded during the entire installation. Here are the relevant parts of my system:

1. 35456 OCZ ModXStream Pro 700W ATX 20/24PIN SLI Ready Modular Cables 135mm Fan 80PLUS Power Supply

2. 67294 Gigabyte Radeon HD 7970 925MHZ 3GB 5.5GHZ GDDR5 DVI HDMI 2XMINIDP PCI-E Video Card

6. 57953 G.SKILL Ripjaws X F3-12800CL9D-8GBXL 8GB 2X4GB DDR3-1600 CL9-9-9-24 Memory

7. 57962 Intel Core i5 2500K Quad Core Unlocked Processor LGA1155 3.3GHZ Sandy Bridge 6MB

10. 61183 ASUS P8Z68-V Pro Z68 LGA1155 ATX 3PCI-E16 2PCI-E1 2 PCI B3 Motherboard

Here is my problem:

I can get the computer to work perfectly with the onboard graphics: I am typing this with the computer. But when I put in my graphic card, it won't boot: the red VGA light comes on and nothing happens. I am running the latest bios (1101), the card is properly plugged into the motherboard, and all the power connectors are plugged in as well. When I power the system on, the video card's fan starts spinning, but the computer still can't clear POST.

I tried removing the CMOS battery and switching to the other PCIe slot (can't switch to the third, the card is too big).

I kind of suspect the motherboard because when I tried to update the BIOS with the automatic tool, I got an error message saying that the tool only worked for ASUS motherboards - while the ASUS box was in my lap. So I figure that if ASUS is not even compatible with itself, it would be so surprising it's not compatible with Gigabyte.

The entire computer except the video card seems to work fine, so I figure it's probably either a compatibility issue or a DOA card.

Does anybody have an idea?

More about : 7970 boot

a c 88 U Graphics card
January 19, 2012 12:57:36 AM

Can you try the card in a different slot?
Also try updating your mobo/chipset drivers.
m
0
l
a c 92 U Graphics card
January 19, 2012 1:10:14 AM

are you plugging the monitor in the card or the onboard?
m
0
l
Related resources
January 19, 2012 1:49:13 AM

@ monsta: Already tried
@ esrever: I tried both, no luck
m
0
l
a c 88 U Graphics card
January 19, 2012 1:58:50 AM

Can you try the card in another pc , or a friends pc just to see if its DOA?
m
0
l
January 24, 2012 8:50:11 AM

Have you found any resolution yet?

I have the exact same problem with my HD 7970. However I sometimes get it to boot with the card by switching around the connected PCI-E cables with others in my rig. When the computer boots it runs perfectly and does not crash when testing a fullload.

The last test I am going to do is test the power output of my PSU, but that doesn't seem to be the problem because it occasionally boots.. I'm clueless..
m
0
l
April 12, 2012 12:01:53 AM

I'm stuck at in the same situation you are. I can get it to boot some times and I can max out crysis 2 without a hitch. But it can take up to 50 times to get it to boot, which is a major pain in the ass. Did you find a solution?
m
0
l
!