Sign in with
Sign up | Sign in
Your question

Computer starts for a split second, then shuts down...

Last response: in Systems
Share
March 25, 2012 8:41:48 AM

System specs:
Core i5 2500k at 3.3GHz
Asus P8Z68-V/GEN3 Motherboard
16GB G.Skill Sniper Series RAM
EVGA GTX570 Classified Edition
1000W Kingwin Lazer Modular PSU

As of yesterday morning, I had a completely functional and working build. I had my CPU overclocked to 4.3 using a Corsair H50 closed loop "water cooler". I ran it under Prime95 for 7 hours and temps never passed 68C. Then, I started tinkering. I decided to finally install my XSPC Rasa RS240 water cooling loop. I put it all together, pulled it out of the system and used the provided jumper thing to fill and test the loop for leaks before I installed it in my case (Xigmatek Elysium). Needless to say after it was verified leak free I installed it. A couple hours later, I finish reinstalling everything, verify everything is plugged in, do one more leak check and go to turn the system on; all I get is about half a second where all the lights and fans and such turn on, then everything shuts right down and wont even try to start again unless I flip the switch on the PSU, wait a few seconds and try again. I know it isn't the PSU at fault since (i) I used it to test the loop for about 1 hour before I installed everything and (ii) I tried a verified working PSU from another system in my house and the same thing is happening.

I then tried to pull everything out of the case and see if I could even POST with the bare minimum. I swapped out the Rasa RS240 for the stock Intel cooler for simplicity, unplugged everything but one stick of RAM, and tried again with both PSUs. I did notice, when I was trying to boot outside of the case, that on the initial split second start up, a red CPU light turns on with the rest of the lights. I don't know if this is normal or not, but I don't recall ever seeing this before. If this is legitimately the problem, it would strike me as weird since I never even pulled the CPU out. All I did was wipe off the old thermal paste and apply some new. I know it was seated properly and not fried, since the build was working this morning.

I thought at first maybe the back plate that comes with the water loop was shorting out the motherboard or something, but I think I disproved that theory when I swapped the Intel cooler in for the water block.

I apologize if this post is a little sporadic or repetitive, it is very late (4:30am) and I have been pulling my hair out with this all day long.

What am I missing, though? Do you think my motherboard is dead? I may order a replacement later today just to test and see, but if you guys think it is likely another culprit, I won't bother. I don't want to think that anything is wrong with my build since it was all perfectly operational this morning, but I don't know what else there might be. I thought I was very careful while installing the loop so I don't think I personally ruined it but I guess I can't be 100% certain.

All help is greatly appreciated. Thanks!

March 25, 2012 8:54:46 AM

Jeez, that sucks.

If the CPU was dead the system would just spin fans and water and sit around.

If RAM was bad it would do some beep code.

If mobo itself is bad..... it could make it restart like that I guess.


Do you have an error speaker in the PC?

Can you switch mobos/cpus/ram to test?
a b B Homebuilt system
March 25, 2012 2:02:30 PM

It will also act like that with a short. Check all your plugs/sockets. Be sure you didn't loosen a pin with all your plugging/unplugging. Check the mobo surface (top and bottom). A magnifier will work really well for this.
Related resources
March 25, 2012 3:34:19 PM

I can verify the RAM and re-verify the PSU as working. I plugged them into my other system and it booted up fine. Unfortunately, I don't have any other motherboards or processors I can use to test my current pieces.

As for shorts, that is what I originally thought also. I thought perhaps the new back plate from water loop was shorting out something on the back of the motherboard. On closer inspection though, the back plate doesn't touch anything that it could short out and after a half hour with a magnifying glass, I couldn't find any other spots that look shorted out.

While reseating the CPU, I did notice a tiny amount of thermal compound in the socket. I thought this may be the culprit, so I cleaned it out but again, no dice.
March 26, 2012 6:40:00 PM

You say you found thermal grease IN the socket? Did the compound connect two or more pins?

I don't know that much about the electrical properties of thermal grease, but if it's the type with metal particles.... I hate to point out the possibility that you may have shorted out some pins (?) ... which could affect either the motherboard, or the CPU, or both.
a b B Homebuilt system
March 26, 2012 7:37:55 PM

Did you use Arctic Silver? I hope so as it is not supposed to be conductive. If you did use conductive paste well unfortunately you may have to "bend over an kiss...." you know the rest. There are a lot of cleaning procedures/methods for cleaning the pins/socket - none of them easy or guaranteed. Search the net and or this site for examples. Sorry. :( 
!