Sign in with
Sign up | Sign in
Your question
Closed

Monitor works in one slot on computer but not the other

Last response: in Graphics & Displays
Share
January 19, 2012 3:32:52 PM

Hello,
My monitor was working fine plugged in to the upper slot. I had problems with it working so plugged it in to the lower slot and it's been fine. All of a sudden I keep getting a message saying that I need to install my "NVIDIA GeForce 6150SE nForce 430" hardware, so I click on OK and it says install was done . The monitor is fine but if the computer stays on, eventually the screen goes black (like it;s sleeping) and moving the mouse doesn't bring it back on. Also, when it goes dark, the keyboard no longer works and I have to shut it down manually. Does this mean I need a new video card or could it be something else?
January 19, 2012 3:47:24 PM

your 1650se is your onboard graphics (upp slot..) the lower slot what im assuming your dedicated graphics card.

With your dedicated graphics card installed the onboard does not work.

Just re-instal the drivers for your dedicated card.
Score
0

Best solution

January 19, 2012 3:52:44 PM

Check your power settings to make sure your PC isn't going into Hibernate...

Make sure it's not something stupid like your monitor is bad... try a different monitor...

Also, wtf do you mean upper and lower.... what kind of problems were you having that you decided to change from upper to lower...?
Share
Related resources
January 19, 2012 4:03:06 PM

xx_pemdas_xx said:
your 1650se is your onboard graphics (upp slot..) the lower slot what im assuming your dedicated graphics card.

With your dedicated graphics card installed the onboard does not work.

Just re-instal the drivers for your dedicated card.




So how do I reinstall the drivers for my dedicated card?
Score
0
January 19, 2012 4:05:43 PM

jdenova007 said:
Check your power settings to make sure your PC isn't going into Hibernate...

Make sure it's not something stupid like your monitor is bad... try a different monitor...

Also, wtf do you mean upper and lower.... what kind of problems were you having that you decided to change from upper to lower...?



The monitor was working fine in the upper slot, then it didn't. I put it on the lower slot to see if it was the monitor and it's been working fine there, until recently-now it works, but then if I leave it on and alone, it goes black and I can't get it to come back on unless I reboot and the keyboard doesn't work when this happens (no lights to keyboard).
Score
0
January 19, 2012 4:36:48 PM

susiep123 said:
The monitor was working fine in the upper slot, then it didn't. I put it on the lower slot to see if it was the monitor and it's been working fine there, until recently-now it works, but then if I leave it on and alone, it goes black and I can't get it to come back on unless I reboot and the keyboard doesn't work when this happens (no lights to keyboard).


You answer 1 out of my 3 questions.... don't reiterate what you've already said please.... explain MORE... and check what I asked you to check and report back.
Score
0
January 19, 2012 5:39:42 PM

Wow...if you are going to be giving advice you might want to be a bit kinder...if I was as "smart" as you I wouldn't be on here asking for help. Your "holier-than- thou" attitude really sucks. Thanks but I think I'll ask someone else.
Score
0
January 19, 2012 6:19:11 PM

I am helping you.... ? I simply told you to explain your issue further and to check what I said and respond with your findings.... why is that being mean? I said to not re-explain the same thing you already posted.... because re-explaining the same thing you already wrote, doesn't help either of us. If you don't do the steps I ask and report back, then I cannot help you.

If someone else reads this, please tell me if my response was "unkind"...

If you don't want my help, that's fine.
Score
0
January 19, 2012 10:30:41 PM

Guess I just took it wrong. Thanks for replying but I have fixed the problem.
Score
0
January 19, 2012 11:27:01 PM

What was the problem, what did you do to fix it. Please share for the others who may have a similar issue.
Score
0
January 20, 2012 4:11:26 AM

I changed the power settings-we previously had it set so the computer wouldn't sleep and the display wouldn't go off, but for some reason it was set to do so, so I put it on never sleep and never turn off and it seems to have fixed the problem. Thanks again.
Score
0
January 29, 2012 11:08:16 PM

Best answer selected by susiep123.
Score
0
a c 171 Î Nvidia
a b C Monitor
January 29, 2012 11:12:07 PM

This topic has been closed by Mousemonkey
Score
0
!