Sign in with
Sign up | Sign in
Your question

Nvlddmkm.sys Display driver stopped responding and has recovered

Last response: in Systems
Share
March 25, 2012 6:54:15 PM

I have been having this issue for a while. Its a custom built PC that I use as media PC hooked up to 52" Sony HDTV LCD. I recently bought new GPU, PSU but still get the same error. Before replacing the components, I spent hours with Microsoft Windows Support team, clean reinstalled Windows Vista (32 bit) and all drivers. It didnt resolve the issue. All I do on this PC is watch streaming videos - no gaming.

Here is my build -

MB- Gigabyte GA-EP35c-DS3r
CPU - Intel C2D E4500
brand new GPU - EVGA GeForce GTX 550 Ti FPB 1024 MB GDDR5 (old - EVGA GF 8400 GS)
brand new PSU - 750 W Bronze - Corsair CMPSU-750TXV2 Enthusiast Series TX750 V2 (old - built in Raidmax Smilodon case - 500W)
Memory - OCZ 4GB kit DDR2 PC-6400
OS - Windows Vista Home (32 bit)

I have searched around for months before resorting to post it here. Fixes people have recommended are very different and it seems like the problem was resolved in for their particular case and may not resolve issues for others. Thank you in advance!







March 25, 2012 7:19:05 PM

Have you tried increasing the core voltage of your gpu, Im not saying you have overclocked you graphics card but ive seen this when the graphics card is underpowered when overclocking this can happen. Try msi afterburner, and unlock voltage control in the advanced options. Increase the voltage by .010 at a time until this error stops happening. The manufactuar may have underpowered the graphics card when the did a factory overclock.
m
0
l
March 25, 2012 8:49:14 PM

Thank you, firo40.

All settings were stock. I have increased core voltage by .010 now. I will post the results.

Current afterburner readings -

Core Voltage - 1087
Core clock - 951
Shader clock - 1903
Mem clock - 2178
Fan Speed - 30 (Auto)
m
0
l
Related resources
March 26, 2012 12:47:25 AM

OK.

The error did not occur for some time. I maxed it out.
I also noticed some stuttering with video playback so ramped up clocking. I still see stuttering and the error messages..

Here are new afterburner readings -

Core Voltage - 1150 (maxed)
Core clock - 1096
Shader clock - 2192
Mem clock - 2178
Fan Speed - 30 (Auto)
m
0
l
March 31, 2012 9:06:59 PM

Update - I tried different combinations but all in vain. EVGA support guy says its the MB. Anyone reading this and has same experience can weigh in or benefit from this.

I am a little disappointed. I didnt get any more responses. May be my post is in wrong area.
m
0
l
!