Auto complete

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I would like to activate my Auto complete. I have enabled it and Rebooted in
several capacities. It shows that it is enabled on my internet settings but
does not work?!! I have also typed the same addresses for monthes. What is
keeping this from working?

Thanks for any help. Jeff
2 answers Last reply
More about auto complete
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    This fix applies to Outlook and other programs that store passwords
    in the Protected Storage System Provider sub-branch of the Registry.
    It also corrects some issues with Internet Explorer and Autocomplete.
    Visit: http://www.dougknox.com/xp/tips/xp_oe_passwords.htm

    [Repair Courtesy of MS-MVP Doug Knox]

    Your Outlook Express Password Is Not Retained in Windows 2000 or XP
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;q264672

    --
    Carey Frisch
    Microsoft MVP
    Windows XP - Shell/User

    Be Smart! Protect Your PC!
    http://www.microsoft.com/athome/security/protect/default.aspx

    -----------------------------------------------------------------------------------------

    "Firehouse140" wrote:

    | I would like to activate my Auto complete. I have enabled it and Rebooted in
    | several capacities. It shows that it is enabled on my internet settings but
    | does not work?!! I have also typed the same addresses for monthes. What is
    | keeping this from working?
    |
    | Thanks for any help. Jeff
  2. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Hi Jeff,

    Restore IE AutoComplete Password Prompt (Line 13) Right hand side
    http://www.kellys-korner-xp.com/xp_tweaks.htm

    AutoComplete Mode Enabled or Disabled (Line 37)
    http://www.kellys-korner-xp.com/xp_tweaks.htm

    Close IE. Then go to Start/Run and type in: services.msc
    Scroll down to Protected Storage. Note the Status column. If Protected
    Storage is running, Started will appear under Status.

    If Protected Storage is not started, start it. To do this, right-click
    Protected Storage, and then click Start. If Protected Storage is started,
    stop and then restart it.

    If you receive a Stop Other Services message, record the names of the other
    services that will be stopped, and then click Yes. Then restart the others
    services. Close out then reopen IE.

    AutoComplete Does Not Save Username and Password
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q306895


    --
    All the Best,
    Kelly

    Microsoft-MVP Windows® XP-Shell/User
    2004 Windows MVP "Winny" Award

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com

    Taskbar Repair Tool Plus!
    http://www.kellys-korner-xp.com/taskbarplus!.htm


    "Firehouse140" <Firehouse140@discussions.microsoft.com> wrote in message
    news:08CC172F-5E7B-463A-8466-0FDDE00AE5CA@microsoft.com...
    >I would like to activate my Auto complete. I have enabled it and Rebooted
    >in
    > several capacities. It shows that it is enabled on my internet settings
    > but
    > does not work?!! I have also typed the same addresses for monthes. What is
    > keeping this from working?
    >
    > Thanks for any help. Jeff
Ask a new question

Read More

Configuration Microsoft Customization Windows XP