Sign in with
Sign up | Sign in
Your question
Closed

GTX 560 SC - Display driver nvlddmkm stopped responding.

Last response: in Graphics & Displays
Share
January 20, 2012 4:19:34 PM

Hi, everyone,

This is my system.

1. ASUS P5Q Pro (NBv: 1.20v)
2. E7400 C2D O/C 3.4 GHz (at 1.25000v)
3. Antect Earthwatts 500W (44 amps on 12v rail, total 408w)
4. Corsair XMS2 4 GB (not overclocked), default timings.
6. GTX 560 SC (Non-TI).


Now, I know my PSU is powerful enough for the card, and have been using it for three weeks (with Torchlight, SC2, 3DMark11, FuMark) with drivers 285.62 (latest). But just today, while working in Google Docs, I received the following error:

"Display driver nvlddmkm stopped responding and has successfully recovered."

This has happened twice this morning within Firefox.

I know my O/C is stable, after running many tests in Intel Burntest and Prime 95 (for over a week).

Does anyone know what would be causing this? I have considered doing a clean install of the drivers, but not sure what to do?

Advice?

Thanks!
a b U Graphics card
January 20, 2012 4:55:41 PM

go back to stock setting for a week first. if you dont see the error it was your overclock.
Score
0

Best solution

a c 181 U Graphics card
January 21, 2012 12:04:37 AM

^+1
After doing that and it didn't help then go back to the old driver the one before you updated. My system went through the same problem when I up dated my drivers to the 285.62. Some people could use that driver and a lot of people can't. Good luck to ya
Share
Related resources
January 30, 2012 10:59:51 PM

Best answer selected by DW_2012.
Score
0
a c 271 U Graphics card
January 30, 2012 11:13:10 PM

This topic has been closed by Mousemonkey
Score
0
!