Sign in with
Sign up | Sign in
Your question

ASRock A75M-HVS FM1 AMD A75 (Hudson D3) + AMD A4 3300 CPU -- NO VIDEO

Last response: in CPUs
Share
July 10, 2012 9:01:49 PM

I've seen a very similar problem as this, actually, nearly exactly the same problem that was solved by jumping the Clear CMOS, or resetting the BIOS by removing the CMOS for 30 seconds. This is not working for me.

System build:
ASRock A75M-HVS FM1 AMD A75 (Hudson D3)
AMD A4 2.5GHZ 3300 APU

After I didn't get video with this configuration, I visited the ASRock website and reviewed their compatibility list for this specific motherboard, which is as follows, in the A4 series:

FM1 A4 AD3400OJZ22GX 65W Husky 2700MHz 512KB x2 NA B0 P1.20
FM1 A4 AD3300OJZ22HX 65W Husky 2500MHz 512KB x2 NA B0 P1.40
FM1 A4 AD3300OJZ22GX 65W Husky 2500MHz 512KB x2 NA B0 P1.40

The processor I am using is:

AMD A4-Series AD3300OJHXBOX A4-3300 APU - Socket FM1, Radeon HD 6410D, 65W, 2500, 32nm SOI, D2/D3 FCH, 1024 L2 Cache

So, unfortunately, it appears that I have one of the versions that is unsupported by this motherboard. Okay. I accept that. So I order:

Radeon HD 5450 (Cedar) 512MB 64-bit DDR3 PCI Express 2.1 x16 HDCP Ready Video Card

Card arrives. No video output from card, VGA or HDMI.

I have tried resetting the CMOS yet again.

This computer is being built for a client, who is becoming impatient. ANY ADVICE, PLEASE?
a c 886 à CPUs
a c 352 À AMD
July 11, 2012 1:04:09 AM

I believe you have a bad board and the CPU is supported even though it is not directly listed with the BOX number!
m
0
l
July 11, 2012 2:12:06 AM

Upon further inspection, this is the third detail that TigerDirect has failed to properly identify with this product. Labelled directly on top of the processor itself: "AD33000OJZ22HX" which IS one of the "supported" APUs for this motherboard listed on ASRock's website.

I have already requested, been approved for, and printed RMAs for both the mobo and the APU.

I will be ordering an ASRock H61M-DGS LGA 1155 Intel H61 Micro ATX Intel Motherboard and Intel Celeron G530 Sandy Bridge 2.4GHz LGA 1155 65W Dual-Core CPU -- both from Newegg. TigerDirect has lost my faith after this slip-up.

If anyone has any more advice before I ship this stuff off tomorrow afternoon, I'd love to hear it. I hate making this client wait for all of this. As any technician knows, no matter what is outside of our control, the client always blames us for delays and inconveniences.
m
0
l
July 11, 2012 6:02:00 PM

Update: after being in touch with ASRock directly, they have surmised that the BIOS on the motherboard is 1.2 and the A4 3300 requires 1.4, and will be sending me a replacement BIOS chip.

I have two concerns, though. It seems that regardless of this, the motherboard should still acknowledge the dedicated ATI Radeon HD 5250 PCI-E 2.1 GPU that I've installed. Or would the unsupported BIOS result in NO processor support, or just the integrated APU graphics?
m
0
l
!