AC'97 Audio Help!

Hello,
I own a Antec Eleven Hundred:
http://www.newegg.com/Product/Product.aspx?Item=N82E16811129178

That has a smart audio plug, which has Intel Audio HD
Manual:
https://docs.google.com/viewer?a=v&q=cache:h1iyn_t-lGEJ:www.antec.com/pdf/manuals/ElevenHundred_manual_EN.pdf+&hl=en&gl=us&pid=bl&srcid=ADGEESindynAO8g2oJlzDPIFeaeciN7CkEOSpg8uNm-j6_Glpbc5SUbpiTez5NZTsZAdKV8J_8O9vgmTqLBVRhap0KBlvn9wUcopxkM9tRwqrP7RnYW0pEZzby7Yo_m97ctVF3BRMEZl&sig=AHIEtbQsWQoPbXPrqj5s1C1qQ4a18fUxPw

When I plug it into my motherboard, it does not give me audio in the front panel jacks from the case, since the case supports AC'97 and the Audio HD, I figured into changing it into Ac'97 and see if I get audio that way.

My mother board is the Z77 Asrock Extreme 4
4 answers Last reply
More about audio help
  1. It looks like your connector is at the bottom, left of your MB, that looks like the pins below. Is that where you're connecting the front panel case cable?
    ... .
    .....
  2. cmichael138 said:
    It looks like your connector is at the bottom, left of your MB, that looks like the pins below. Is that where you're connecting the front panel case cable?
    ... .
    .....

    Yes, I have also check the BIOS and have Installed the new drivers but I can not get audio to work by the life of me!! I'm just going to plug them in the back I guess. Do you have tips or did you encounter any problem when you made your first built, regarding audio?
    Here is a screen shot of the Audio Manager, if your interested.


    Based on other forums, I'm not the only having this problem.

    Also, I have seen many threads where people have been able to fix there problem by clicking on a yellow folder in the manager, but you see I don't have that folder, the fix apparently is disabling audio jack sensing or something like that.

    If you have Realtek or the manager and have a fix, please inform me of it. Thank you.
  3. Do any of your audio controllers in Device Manager have a yellow question mark beside them?
  4. cmichael138 said:
    Do any of your audio controllers in Device Manager have a yellow question mark beside them?

    nope.
Ask a new question

Read More

CPUs Cases Audio Motherboards Product