Sign in with
Sign up | Sign in
Your question

Pc wont boot with graphics card installed

Last response: in Systems
Share
March 28, 2012 12:23:37 AM

ok so here it is i had a recently build a new system and worked fine for 30 days after the 30 mark the pc wont boot with the graphics card hooked up it has 2x connectors built in now heres the kicker when the gfx does not have the molex cables plugged in it will boot the fan on bottom of the gfx card will spin and boot up with no video
but when the molex cables are i get a half turn when hitting the power button on all fans then nothing after that

i have an older 780gtx that i hooked up and it worked fine can boot see video everything

the build goes as followed
Intel Core i7-3820 Sandy Bridge-E 3.6GHz (3.8GHz Turbo Boost) LGA 2011 130W Quad-Core Desktop Processor BX80619i73820

COOLER MASTER RS-A50-SPHA-D3 Silent Pro Hybrid 1050W Intel ATX 12V V2.3 & SSI EPS 12V V2.92 SLI Ready CrossFire Ready 80

GIGABYTE GA-X79-UD3 LGA 2011 Intel X79 SATA 6Gb/s USB 3.0 ATX Intel Motherboard

Seagate Barracuda ST1000DM003 1TB 7200 RPM SATA 6.0Gb/s 3.5" Internal Hard Drive -Bare Drive

G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 2133 (PC3 17000) Desktop Memory Model F3-17000CL9D-8GBXM

HIS H795F3G2M Radeon HD 7950 3GB 384-bit GDDR5 PCI Express 3.0 x16 HDCP Ready Video Card
March 28, 2012 12:31:54 AM

Maybe Power supply just not sure
m
0
l
March 28, 2012 4:55:45 AM

see im not either due to med not being able to test the card in another system
m
0
l
Related resources
March 28, 2012 5:50:44 AM

so does anybody have any input on this matter?
m
0
l
March 28, 2012 6:20:14 AM

I cant think of any way to figure out the problem without testing with another computer or parts.
m
0
l
!