Sign in with
Sign up | Sign in
Your question

Lost pictures on kodak easyshare software

Last response: in Windows 7
Share
January 13, 2012 2:30:16 PM

Old computer was XP Professional. Got a new one running Windows 7 Home Premium.
Was able to retrieve all pictures initially. Due to a glitch (EasyShare trying to start and open uo the file upon every time I turned on my computer and getting the Blue Screen) , I Uninstalled it.
Reinstalled, getting only pictures from 2005 to 2007. Years 2008 to 2011 were not found.
Uninstalled EasyShare again and ran the Clear Utility feature form Kodak in case any remnant files from old install were still there.
I checked the Hidden Files and Folders to make sure that there were not any remaining EasyShare files. There were not any.
Reinstalled EasyShare but still have only pictures and videos from years 2005 to 2007. Years 2008 to 2011 are nowhere to be found.
Any help would be appreciated.
a b $ Windows 7
January 13, 2012 2:33:39 PM

Hello helpineed;

Are the missing files still on the old XP computer?
m
0
l
January 13, 2012 2:35:43 PM

I would think so but that hard drive went bad. That is why I got a new computer. Staples was able to retrieve files.
m
0
l
Related resources
a b $ Windows 7
January 13, 2012 2:38:24 PM

How did Staples get the files to you? Put them directly on the new hard drive?
m
0
l
a b $ Windows 7
January 13, 2012 2:40:38 PM

Before the files went missing where in the Windows 7 filing system where they? Same place as the 2005 - 2007 files?
I'm trying to figure out why part of the files went missing the rest remained behind.
m
0
l
January 13, 2012 2:43:28 PM

All my pictures, taken with a DX7590 EasyShare camera, showed up under Kodak Pictures.
m
0
l
a b $ Windows 7
January 13, 2012 2:46:45 PM

Can you remember a name of one of the folders in the 2008 - 2011 series?
You can try searching on that name.
From the Win7 Start menu, type that name into the search bar at the bottom.
m
0
l
January 13, 2012 2:57:32 PM

Thank you so much for your help. I'm at work now and the problem is on my home computer. I will try the search routine when I get home.
One thing extra I'll add is that my files used to show up dated as as the year first, then month, then day, such as 2005-05-22. Later, they would show up as month, day, year format. I don't know if would be something that is messing it up.
m
0
l
!